1. RecoveringAppleUser's Avatar
    I've ran into a really annoying issue with the note 3 while using my jaybirds. When listening to Spotify or Audible, play back will cut off. No sound, but it still shows connected. If I press the up or down volume button it will start playing sound. I think it's probably a headphone issue but I would share here just in case anyone has this problem where the Jaybirds lose playback but are still connected. I've tried doing a factory reset which doesn't work, but it's good to know. (see below)

    If anyone has solution please let me know. thanks

    "FACTORY RESET FOR BLUEBUDS X:To perform a factory reset on your headset you will first need to get it into pairing mode by holding down the middle power button for at least 8-10 seconds until you get the alternating flashing RED and GREEN lights. Once in pairing mode, press and hold both the volume + and volume - keys ( for about 8-10 seconds) at the same time until you see an orange flash and a beep. They should power off at this point with no further lights. This will reset them to factory condition wiping out any software issues and allow them to operate normally again. Now that they have beenreset, you will now have to delete the profile from your device and re-connect them like new since the reset will delete any info they remembered."
    argo092003 and Pinkmonkey78 like this.
    11-15-2014 11:38 PM
  2. argo092003's Avatar
    I have the exact same problem with my Bluebuds X listening to Spotify on my Note 3. Don't know how to fix. Emailed Jaybird early December for help but no reply from them. Will pair with my other device to see if same problem is encountered. Thanks for the factory reset instructions though.
    12-30-2014 11:11 AM
  3. ylobinet's Avatar
    I have the exact problem with a new Galaxy S5. I didn't have a problem with the Galaxy S3.
    I have contacted Jaybird support and they replaced the headset for me but the new one has the exact same annoying problem.
    Support is nice but wants me to ship the new unit for yet for a second replacement! Seems that they don't learn fast...

    There is another posting with the same issue with a Samsung Gear 2 Watch, so to me it seems that the Jaybird BBX headset issue is related to some Samsung devices (Galaxy S5, Note 3 and Gear 2 watch) .
    01-03-2015 09:29 AM
  4. detoxing from apple's Avatar
    Hi,
    I have the exact same issue with my S4 as described by RecoveringAppleUser. Did you ever figure it out?

    My new Note 4, doesnt even seem to pair with the bluebuds X at all, doesnt see them, despite the helpful factor reset.
    03-25-2015 12:24 PM
  5. dachilders's Avatar
    Note 4, same problem. Jaybird tech support told me the phone needs to be closer to the headset. It seems the 1-2 feet from my waist to my ear isn't close enough!?
    03-31-2015 03:13 PM
  6. Chango99's Avatar
    I'm trying to find the common theme here. I am running into this issue as well on both my Galaxy Note 3 which I pair an LG Watch R. I have read across a few forums that it might be an issue with bluetooth smartwatches. Do you guys use one as well?

    Only thing though... it also happened to me on my old Motorola Droid X which I use purely as my music player at the gym. It is happening more frequently now and I'm trying to pinpoint the issue. Will report back after testing it in a less bluetooth crowded area.

    More things to watch out for you owners, try not to charge with high amperage. They are rated for 1A connections. Mine eventually fried from what I presume was the up to 2.4A Charging station that I had it on. They just stopped turning on. The company replaced them without any reasons to why it happened or prevention tips but I found out a bit more through research.

    I am hoping that I won't have to replace them again. Already have gone through one stolen, another dying, now this.
    04-09-2015 08:20 PM
  7. kawana72's Avatar
    I have a pair of Sony bluetooth headphones that like to do the same thing when my Moto 360 isn't connected. I've long suspected the 360 is the cause but I'm not sure.
    04-16-2015 08:32 PM
  8. Chango99's Avatar
    I'm trying to find the common theme here. I am running into this issue as well on both my Galaxy Note 3 which I pair an LG Watch R. I have read across a few forums that it might be an issue with bluetooth smartwatches. Do you guys use one as well?

    Only thing though... it also happened to me on my old Motorola Droid X which I use purely as my music player at the gym. It is happening more frequently now and I'm trying to pinpoint the issue. Will report back after testing it in a less bluetooth crowded area.

    More things to watch out for you owners, try not to charge with high amperage. They are rated for 1A connections. Mine eventually fried from what I presume was the up to 2.4A Charging station that I had it on. They just stopped turning on. The company replaced them without any reasons to why it happened or prevention tips but I found out a bit more through research.

    I am hoping that I won't have to replace them again. Already have gone through one stolen, another dying, now this.
    I am fairly certain that it's the android wear or other bluetooth watches that are causing this conflict. When I go to the gym and leave my watch in my car, I get this issue. I'm thinking that it trying to ping for the watch every few minutes and when this happens, that's when the jaybirds lose connection. Then you have to do some weird playback play/pause to get the music back on.

    It was happening a lot today and it was pissing me off badly. I uninstalled the android wear software, and sure enough, the issue stopped.

    That is obviously a bad workaround. Next time, I'll keep my watch around so it stops pinging.
    04-25-2015 08:17 PM
  9. Cory S's Avatar
    I am fairly certain that it's the android wear or other bluetooth watches that are causing this conflict. When I go to the gym and leave my watch in my car, I get this issue. I'm thinking that it trying to ping for the watch every few minutes and when this happens, that's when the jaybirds lose connection. Then you have to do some weird playback play/pause to get the music back on.

    It was happening a lot today and it was pissing me off badly. I uninstalled the android wear software, and sure enough, the issue stopped.

    That is obviously a bad workaround. Next time, I'll keep my watch around so it stops pinging.
    I was googling this issue as it was pissing me the hell off. I've been dealing with it on and off for months. Listening to an audio book on my commute home and it would just cut off, but yet keep playing (muted) so then I'd have to get it reconnected and skip back to before it cut off...only to have it do it again shortly after.

    As I read your post my Moto 360 powered itself on after I put it on the charger and the issue just stopped. It was a head palm kinda moment.
    05-19-2015 09:26 AM
  10. ppoorman's Avatar
    I also have these issues. I use the Bluebuds X with a Samsung S4, and also have a Pebble smartwatch.

    I run with the Bluebuds in my ears and the S4 in an arm band. I leave the Pebble at home. The Bluebuds always disconnect, then eventually reconnect, when I get a couple hundred feet away from home. I also experience the periodic silence which is relieved by hitting either volume-up or volume-down. I experience these issues whether Wi-Fi is enabled or not, so I suspect it's related to Bluetooth. I first experienced these issues on Android KitKat and continue to experience them on Lollipop.

    I'm usually also sporting an older, non-Bluetooth Garmin watch and a couple of Ant+ sensors. Those devices operate on the same 2.4 GHz frequency band as Bluetooth, but so do lots of things. I doubt that this is related.

    I'm reluctant to un-install all the Pebble-related software, but I'll try un-pairing the watch and see if it helps.

    Has anyone experienced these problems on a non-Samsung Android device?

    -- Pete
    05-29-2015 01:27 PM
  11. ukdaves's Avatar
    Hmm it's good to be in company. Though annoying when that means your music stops playing!

    LG G3, bluebuds X, spotify, android wear watch (not connected) (Sony 3) - All OK.

    Upgraded to G4
    LG G4, bluebuds X, spotify, android wear watch (not connected) (Sony 3) - Music stops at random intervals, volume button on jaybird restarts play.

    I'm going to try stopping the android wear services and a few things - but the fact it worked on the G3 but not G4 with relatively similar software configurations (I'm going to dismiss the move from Android 5.0 to 5.1 here, as other people are reporting this problem back to v4) - tends to suggest it's something bluetooth stack related??

    I'm hoping disabling wear helps. A few different configs, including keeping the wear watch connected, might help determine the problem.

    d*
    06-08-2015 04:36 AM
  12. kbrosnihan's Avatar
    Hmm it's good to be in company. Though annoying when that means your music stops playing!

    LG G3, bluebuds X, spotify, android wear watch (not connected) (Sony 3) - All OK.

    Upgraded to G4
    LG G4, bluebuds X, spotify, android wear watch (not connected) (Sony 3) - Music stops at random intervals, volume button on jaybird restarts play.

    I'm going to try stopping the android wear services and a few things - but the fact it worked on the G3 but not G4 with relatively similar software configurations (I'm going to dismiss the move from Android 5.0 to 5.1 here, as other people are reporting this problem back to v4) - tends to suggest it's something bluetooth stack related??

    I'm hoping disabling wear helps. A few different configs, including keeping the wear watch connected, might help determine the problem.

    d*
    Just tested this. I just turned my Asus Zen Watch off and turned the JayJaybird Bluebuds X on. Started Pandora Radio. Music would stop and I have to hit the volume key on headphones to get it back.
    I went into Android Wear, clicked on Disconnect "" Watch, and continued to listen to music interruption free!
    You're welcome Jaybird.
    06-15-2015 10:29 PM
  13. Mac Wade's Avatar
    OK, just bought a Galaxy Tab A with the express purpose of using it with my Bluetooth JayBird BlueBuds X. The Tab A paired with every device in the house including the refrigerator (yeah I know) but not with the BlueBuds.
    Push the middle button for a few seconds, they will beep and enter pairing mode. THEN push the volume - and + at the same time. The BlueBuds will say finding music device. Hope this works with other Samsung devices. This is the first time I had a problem pairing the JayBird with anything. I love Samsung products but dang!
    06-29-2015 11:10 PM
  14. arcsum68's Avatar
    This totally makes sense. I do not have the issue while walking, but when I work out I do not like to wear my Gear2. I will have to see if manually disconnecting the watch from the Gear Manager will resolve the issue.

    Thanks for the help, hopefully this will work.
    07-16-2015 10:36 AM
  15. miljbee's Avatar
    I have the same issue. I have a LG G2. Sometimes connected to a Moto 360.

    I don't think the issue is related to the smartwatch or the phone, because I also experience the issue when the headphones are paired with my PC (broadcom chip).

    I Have the feeling that it happens when another BT device is in range, because when outside, the headphones won't disconnect.

    Jaybird, I am pretty sure you know what's going on. Please Let us know. Thanks
    08-28-2015 03:48 AM
  16. Pinkmonkey78's Avatar
    Thanks for the factory reset, helped me get my bluebuds connected to my new moto x !

    Posted via moto x pure
    09-27-2015 04:31 PM
  17. Tim Cambridge's Avatar
    I am having this problem for about a week now. I don't own a smart watch and I've had my BBXs for over a year now. I've used them on my iPhone 5 and now for my Galaxy S5 Active since July.

    I performed a factory reset on the BBXs, deleted the profile from my GS5A and the problem still happens. Not sure what else to try but I can attest that it exists for non-smartwatch owners.
    10-04-2015 09:48 PM
  18. gavram's Avatar
    Glad I found this forum. I recently paired my Galaxy S6 with my Microsoft Band and when I was out mowing the lawn, with the Band in the house on a charger, the sound would intermittently stop playing. I unpaired the Band and now the BluebudsX play without issue. Still not sure why the fitness band interferes with the sound at random times but it I'm wondering if it has to do with receiving a text, call, or email, as the Band displays this info.
    05-11-2016 08:35 AM
  19. mikem3223's Avatar
    Same problem with Galaxy Tab A and Galaxy Tab S2, also with Galaxy S5. It happens every time I lose wifi signal for some reason, whether I lose the connection or disable wifi manually, same result. This problem does NOT happen when I do the same thing with my iPad 2. It's too bizarre. Jaybird told me to return them on Amazon and that they'd never heard of such a problem.
    05-31-2016 05:32 PM
  20. Steven Moeller's Avatar
    My BBX headset started dropping signal while playing music when my S5 updated it's OS two iterations ago. Before that they worked fine. I have no android wear and my Fugoo Tough XL stays connected without issue.

    An interesting note: as long as I don't play music or type on the keyboard to make haptic sounds and only take calls the headset works fine and stays connected until they or the phone Bluetooth is turned off.
    09-19-2016 11:32 AM

Similar Threads

  1. Why is my S4 wifi connection not stable?
    By wannakillaS4 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 11-21-2014, 06:47 AM
  2. chrome browser problem
    By wildfan1976 in forum Sony Xperia Z3v
    Replies: 5
    Last Post: 11-19-2014, 12:53 PM
  3. Samsung Galaxy Note 4 fingerprint sensor (Just Sharing)
    By robertN4 in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 11-17-2014, 07:02 PM
  4. charging problem
    By stonedgolfer in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 11-15-2014, 11:45 PM
  5. What is a good root guide for the Verizon Note 3?
    By Matthew Motamedi in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 11-15-2014, 11:22 PM
LINK TO POST COPIED TO CLIPBOARD