1. jim2112's Avatar
    I have a few different Yahoo accounts, and all of them were on the phone before the 4.4.4 update. After the update, my default account failed to
    login, but the others worked fine.

    I deleted the account, and tried to reinstall it. I used the same settings that are in the other email accounts and it fails to log in. Correct user name and password verified.
    During setup the first thing it does is

    checking incoming server Authentication failed.

    I tried setting it up manually and get the same result. Any ideas?

    I am using the yahoo app for that one account until I get the stock one fixed, but I really don't like the yahoo app. My stock one also does other email besides yahoo, and I prefer them all on one app so I can look at the combined page and see them all.
    12-09-2014 03:19 PM
  2. Rukbat's Avatar
    Have you contacted Yahoo email tech support?
    12-09-2014 04:47 PM
  3. jim2112's Avatar
    No, because the other 2 accounts work fine, so it's in the phone or rather the update since it worked fine before the update, not the account. The account that doesn't work after the 4.4.4 update works fine when I login on a computer or the yahoo app. I just want to fix the stock app where it will work.
    12-10-2014 04:02 AM
  4. Mooncatt's Avatar
    Occasionally I've noticed my app (different phone, though) won't log in to yahoo for a while, but usually fixes itself in a few hours. I think in my case, Yahoo is doing something on their end that conflicts with the app.
    12-10-2014 07:44 AM
  5. jim2112's Avatar
    I finally solved the problem. I had a password that did not have any capital letters, and had a symbol but had at least 10 digits including a number. I had other yahoo accounts with similar passwords but they worked fine. My final solution was to go onto my yahoo mail on a computer and change my password. Once this was done I was able to use that password on the phone and it worked fine. I don't know exactly why it worked, but it did.
    12-15-2014 03:40 PM
  6. Mooncatt's Avatar
    Now that you mention it, Yahoo changed their password requirements not long ago. I remember that same issue with it not logging in. I logged in from my computer and got the notice that I had to change my password to meet the new requirements and wouldn't let me fully log in anywhere until I did. After I did so, using the new password worked on the app.
    12-15-2014 04:56 PM
  7. queen70003's Avatar
    To setup your device mail client, you need to create an app password on Yahoo, in your account Info section (my mobile is a LG3) .
    Sign into Yahoo Mail as you normally do on a Desktop Computer (can not do on a mobile device). Go to (top right). Help then Account Info . Scroll down to Sign- In and Security , Setup your second sign-in verification, click onto. It will bring you back to sign into Mail, go on and sign in, it then will bring you to Set up your sign-in verification. Go down to App passwords. Click onto Generate app password. It will generate your password that you then use as your password on your mobile device mail client. You will only use this password this one time . When entering your app password on your device, all you do is key in your ID/name and the app password, then click next. You then name it and next/done.

    Hope this helps! It took me a while to find this info on Yahoo, hopefully I save you the trouble. Good luck!!

    if there is a way to contact me on here you can do, to get link- new here so not sure..lol
    12-20-2014 11:41 AM
  8. Mooncatt's Avatar
    I didn't have to do any of that. The regular mail app had a yahoo default for the settings so I just had to enter my regular password info. Never was prompted to setup a secondary one, even for one time use.
    12-20-2014 01:22 PM

Similar Threads

  1. Replies: 3
    Last Post: 12-26-2014, 01:47 PM
  2. Nexus 7 (2012) locks up during reset to factory settings
    By TKimK in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 12-10-2014, 01:19 AM
  3. S5 beginner, back with more questions!
    By Ursidaeus in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 12-09-2014, 03:37 PM
  4. Replies: 3
    Last Post: 12-09-2014, 03:30 PM
  5. Why isn't my S Soice recognizing the word?
    By Mohamed Diaa2 in forum Ask a Question
    Replies: 0
    Last Post: 12-09-2014, 02:38 PM
LINK TO POST COPIED TO CLIPBOARD