1. mike2612's Avatar
    I'm having a nightmare with my Android 6.0 handset. Every time I view a video on Facebook it plays for 2-3 seconds fine and then goes Green, the audio is fine just the screen. I don't know why this is happening.bought a 2nd handset brand new and same fault is happening. .......
    06-12-2017 02:52 PM
  2. PJRed2008's Avatar
    If that's the only time you're seeing a problem, then I would suggest you check with Facebook's support folks, or look at your FB account settings, as the problem does not appear to be with the phone.
    06-12-2017 03:53 PM
  3. mike2612's Avatar
    It isn't the Facebook settings as I can view the site on another handset ( s6 ) with no issues at all, I think it is the handset ( cubot rainbow ) with the issue. But what that issue is I haven't a clue........
    06-12-2017 04:21 PM
  4. donc13's Avatar
    I'm having a nightmare with my Android 6.0 handset. Every time I view a video on Facebook it plays for 2-3 seconds fine and then goes Green, the audio is fine just the screen. I don't know why this is happening.bought a 2nd handset brand new and same fault is happening. .......
    Since Android 6 never came out for the Note 3, you are running a hack or custom ROM. Ask whoever you got Android 6 from.
    06-12-2017 09:21 PM
  5. mike2612's Avatar
    The handset is brand new from amazon. It's a phone not a tablet........please.....

    Anyone???
    06-13-2017 09:18 AM
  6. donc13's Avatar
    The handset is brand new from amazon. It's a phone not a tablet........please.....

    Anyone???
    It is not a Verizon Note 3 then. Samsung stopped making the Verizon Note 3 in 2014.

    This Forum section is for the Verizon Note 3 which never had Android 6.

    Do you perhaps have a Note 6?

    I see in an earlier posting you mentioned a cubot rainbow? If that's what you have, you are in the wrong place, call the manufacturer or return it to Amazon.... I strongly suspect it's the phone itself.
    06-15-2017 07:21 PM

Similar Threads

  1. Help with missing photo files
    By itslikeimsayin in forum Moto X Pure Edition
    Replies: 10
    Last Post: 08-02-2017, 04:20 PM
  2. Help me please
    By mike2612 in forum General News & Discussion
    Replies: 1
    Last Post: 06-12-2017, 05:05 PM
  3. Root help please
    By lburgguy in forum Blu Android Phones
    Replies: 5
    Last Post: 06-12-2017, 03:38 PM
  4. Need help to fix a test device sprint m9
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-12-2017, 01:06 PM
  5. Replies: 1
    Last Post: 06-12-2017, 08:37 AM
LINK TO POST COPIED TO CLIPBOARD