1. burrowsva's Avatar
    I have two non GMAIL accounts that I have set up on my phone that have to use the native Android email client. When trying to open them, they show up in a "Combined Inbox." Is there a way to turn this off or get around this? I really don't like this view, and to top it off, all of my text and picture messages show up there too. Any suggestions would be appreciated.
    05-22-2013 01:04 PM
  2. GB333's Avatar
    Someone in another thread said there were options in the settings to turn this off. I don't have my S4 yet, so I'm sorry I can't be more specific. Just tinker around with the mail settings and I'm sure you'll find it!
    05-22-2013 01:17 PM
  3. Slimdawg's Avatar
    Has someone actually found the instructions?

    Please I desperately want to get rid of the Combined Mailbox view.
    06-17-2013 05:30 PM
  4. burrowsva's Avatar
    I have looked all over and found nothing to turn it off. The only thing I was told is that once I read an email from one of the mailboxes and close out, that will save as my default view. I really don't like some of the Samsung "droid" features. On my HTC my wife could set our Verizon account where she didn't sync deleted emails with the account. This way I could delete the email from my phone, but it would stay on hers. The Samsung won't let us do that.
    06-17-2013 05:55 PM
  5. paintdrinkingpete's Avatar
    I have looked all over and found nothing to turn it off. The only thing I was told is that once I read an email from one of the mailboxes and close out, that will save as my default view. I really don't like some of the Samsung "droid" features. On my HTC my wife could set our Verizon account where she didn't sync deleted emails with the account. This way I could delete the email from my phone, but it would stay on hers. The Samsung won't let us do that.
    Have you tried using a different email client? I haven't needed it in while, but I use to love K-9 email app over the stock built-in email app...a lot more customizable features.
    06-18-2013 03:36 PM
  6. umementos's Avatar
    I couldn't get rid of combined mailbox view but was able to stop my text messages sent here.
    If you are interested:
    Go to Email > Settings > click on one of the email account > scroll to find More Settings (it was on the bottom, in my case) > click on More Settings > uncheck Sync SMS.
    I think it will stop having text messages in the Combined Mailbox. If you have more than one non-gmail accounts, you may need to do above for each account.
    Hope it helps..
    Susan Shepherd likes this.
    06-20-2013 07:14 PM
  7. nettie1011's Avatar
    umementos,
    That didn't work for me. Any other answers???? I HATE the combined view!!!!!
    09-21-2013 05:01 PM
  8. STSVA's Avatar
    I just added a second account to mine to see what happens. The first time I opened it it was in combined view; I then clicked on one of the accounts' inbox and that account's inbox opened. I then closed the email app. The next time I opened it, the account inbox was there, not the combined view. I think that's about the best you can do; it will apparently open in whatever account inbox was active the last time you exited the app.
    09-22-2013 11:15 AM
  9. bswt5's Avatar
    When in combined view, just swipe your finger from left to right on the screen to reveal your email accounts (or touch the three bars in the upper left corner). You can then select the inbox (or sent mail, or other folders) for whatever account you like.
    09-26-2013 04:52 PM
  10. Tiffany Lind's Avatar
    I have two non GMAIL accounts that I have set up on my phone that have to use the native Android email client. When trying to open them, they show up in a "Combined Inbox." Is there a way to turn this off or get around this? I really don't like this view, and to top it off, all of my text and picture messages show up there too. Any suggestions would be appreciated.
    Go into "combined inbox" press the settings button next to your home button, then select settings. Once you're in your settings option under general settings it will have your account email select that. Once you are in there go all the way to the bottom where it says more settings select that go down to where it says "sync SMS" and uncheck the box. Probably already figured it out by now but just in case someone else hasn't.
    05-18-2014 04:20 PM
  11. Scotty2541's Avatar
    I just tested on my Galaxy 5 tablet. OS ver 5.1

    In the upper left, I can tap the little circle of my personal account and it shows just those. Then I tap my company email, and it switches to that.
    Under them, clicking the little triangle as a drop down, is a "All Inboxes" that can be tapped.

    That's the best I have found.
    08-09-2016 07:04 PM
  12. aungsankyaw's Avatar
    To see two email account when one account is hide without deleting the accounts,
    Please go to "Email" and click on "More" then "Show/hide folders". In this Show/hide folders, turn on that was hided in the Mailbox view.
    I hope it will help who can see only one email account even setup two email.
    03-14-2017 11:59 PM
  13. Sherlock123's Avatar
    Hi
    Try going into mail settings choose general settings and remove TICK from (Conversation View) group emails in same conversation this worked for me. Please post if this works

    Regards
    Brian
    08-07-2017 01:54 PM

Similar Threads

  1. Can I make "Combined View" come up when I hit email button?
    By gcrider900 in forum Droid RAZR MAXX HD
    Replies: 4
    Last Post: 04-17-2014, 10:36 AM
  2. Tip: Make Combined View the 'default' Email view
    By oj88 in forum Sony Xperia Z
    Replies: 0
    Last Post: 04-18-2013, 12:27 AM
  3. Hide an email account from combined view?
    By fromohiousa in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 09-18-2012, 10:57 AM
  4. Any way to make default email view the combined view?
    By eriet30 in forum Verizon Galaxy Nexus
    Replies: 7
    Last Post: 01-31-2012, 01:47 PM
  5. Color Tags in Combined Inbox
    By tdawgui in forum Motorola Droid
    Replies: 3
    Last Post: 09-08-2010, 03:15 AM
LINK TO POST COPIED TO CLIPBOARD