1. kman74's Avatar
    I've added an Exchange work email to my S4. Now, whenever I get an SMS text, it also appears as a new email message in my Exchange inbox. How do I disable that?

    Thx


    Sent from my SCH-I545 using Android Central Forums
    05-27-2013 08:21 AM
  2. azdmelani's Avatar
    in the email under settings there a box allowing SMS (like a unified inbox) should be unchecked.
    05-27-2013 11:50 AM
  3. kman74's Avatar
    Ah, yes. I overlooked that box originally. Thx!


    Sent from my SCH-I545 using Android Central Forums
    05-27-2013 02:57 PM
  4. Mark C0's Avatar
    Hi guys, I have an s4 mini and the option is not there to stop this and it's driving me crazy.

    Any ideas?
    07-22-2014 04:47 PM

Similar Threads

  1. Text Messages showing up in Email Box also..
    By CoachRob16 in forum AT&T Galaxy Note 2
    Replies: 19
    Last Post: 12-22-2017, 11:58 AM
  2. Contact pictures dont show up in SMS app
    By JihadSquad in forum Verizon Droid Charge
    Replies: 14
    Last Post: 09-10-2015, 04:24 PM
  3. Periodic SMS's are showing up in my Exchange email
    By EvilMonkey in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 10-25-2012, 05:20 AM
  4. Replies: 0
    Last Post: 04-10-2012, 02:12 PM
  5. Contact thumbnail image not showing up in gtalk app
    By mnorris12706 in forum Android Apps
    Replies: 4
    Last Post: 11-09-2009, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD