01-30-2017 09:45 AM
73 123
tools
  1. vanikr's Avatar
    Thank you. I wad having such a hard time with this cluttering my email. Your help is much appreciated.
    wjeffries likes this.
    08-09-2013 10:23 AM
  2. mburgess300's Avatar
    To stop text messages from going to your Samsung Galaxy s3 do the following:
    1. Go to "Settings"
    2. Go to "Microsoft Exchange ActiveSync" under "Accounts"
    3. Go to "Settings" under Common settings"
    4. Tap your email account under "Added accounts"
    5. Scroll down and uncheck "Sync SMS" under "Server settings".
    That should fix your problem..................................................................
    Lorraine C likes this.
    08-13-2013 07:25 PM
  3. Mindy Timothy's Avatar
    Thanks for the solution! Worked like a charm!
    08-24-2013 10:35 AM
  4. Laura Ozuna's Avatar
    same problem.
    08-25-2013 01:53 PM
  5. Laura Ozuna's Avatar
    thank youuuuu
    Samsung S4 -- Open e-mail inbox go to settings > > you will have your email address there with a tick >> press it and scroll down to "More Settings" >>scroll to "Sync SMS" and untick it.
    Lorraine C likes this.
    08-25-2013 01:54 PM
  6. Lorraine C's Avatar
    Thanks for this saved me a headache keep getting all my sms in my hotmail :-)
    wjeffries likes this.
    08-26-2013 05:52 AM
  7. spidie2000's Avatar
    Yes thank you for posting how to fix this, I just got my GS4 the other day too and had never seen this happen as a long time android user.
    wjeffries likes this.
    08-27-2013 11:32 AM
  8. lctice's Avatar
    Huge thank you!!!!!!
    wjeffries likes this.
    08-28-2013 09:43 AM
  9. kiwigirl241's Avatar
    Huge thanks for that, just the instructions I needed.
    08-31-2013 10:11 PM
  10. Noma Gunn's Avatar
    Go to the email. Click the settings button at the bottom of the phone, go to settings, click on the account that you want to modify, scroll down and click on More Settings, uncheck Sync SMS.
    09-03-2013 10:37 AM
  11. deanster77's Avatar
    Thanks! Great help
    09-10-2013 08:22 AM
  12. David Ward3's Avatar
    settings microsoft exchange sync then settings then clivk on your email name below add account scroll down more settings then scroll down again then untick sms sync then no more sms to emails hope this helps you all
    09-19-2013 07:57 AM
  13. Dama Darby's Avatar
    Thank you this is exactly the right answer!
    09-22-2013 11:03 AM
  14. Capnwalker's Avatar
    I just picked up my S4 and This was a big help!
    10-04-2013 10:20 PM
  15. Jenn Draper's Avatar
    Im having a problem I have one specific contact whos texts go to email but I do not recieve them via text. Email only? How do I fix this?
    10-07-2013 03:11 PM
  16. Jenn Draper's Avatar
    There is one contact in my phone that all their texts only go to email and I dont recieve them as texts! How do I fix this??
    10-07-2013 03:12 PM
  17. Margaret Canfield's Avatar
    Thank you! Wow, that was easy if you know where to go. Go into your settings for your email account. Scroll down to More Settings. Click on that and you will find many other options including Sync SMS. Enjoy.
    10-10-2013 05:24 PM
  18. Michael Bodine's Avatar
    Thanks! Just got Exchange turned on over the weekend, and all my personal texts were showing up in my business account. NOT good! Excellent work!
    wjeffries likes this.
    10-14-2013 11:43 AM
  19. Dovaman69's Avatar
    Brilliant!...Thanks a lot....was having the same problem with my S4....
    wjeffries likes this.
    10-16-2013 08:08 AM
  20. ruth31hanna's Avatar
    Thank you so much.
    So much clutter in emails.
    Invaluable.
    wjeffries likes this.
    10-17-2013 07:46 AM
  21. carzaddict's Avatar
    THANK YOU SO MUCH!

    i just got my phone today and was having this issue. its all better now
    10-20-2013 12:04 AM
  22. Nick Lim Kwan's Avatar
    If you go into Settings>Accounts you should see your Exchange account. Click on the Exchange ActiveSync account and then select settings. Scroll down to the bottom and then click on More Settings. On this screen you'll see an option to Sync SMS. Make sure this is unchecked. That should take care of it.
    im using samsung grand quattro, i cant get to find "more setting"....
    10-20-2013 10:47 AM
  23. Karan Shah6's Avatar
    Great

    is the option same for samsung galaxy S3
    11-06-2013 04:34 AM
  24. AR74's Avatar
    I'm not sure what I'm doing wrong... I follow the instructions precisely but there is no 'sync SMS' option to untick. There is only an 'unsync email' option. What am I doing wrong? My phone is an S4. Thanks
    11-09-2013 03:41 AM
  25. AR74's Avatar
    Sorted now :-)
    11-09-2013 03:27 PM
73 123

Similar Threads

  1. Partial text messages being sent?
    By Greg DeCoursey in forum Verizon Galaxy S III
    Replies: 5
    Last Post: 12-29-2014, 03:12 PM
  2. Problem with wrong text message being sent
    By taq61 in forum Verizon HTC Thunderbolt
    Replies: 1
    Last Post: 04-22-2013, 07:13 AM
  3. Replies: 2
    Last Post: 10-26-2012, 09:59 AM
  4. Replies: 10
    Last Post: 08-22-2012, 11:51 PM
  5. Replies: 10
    Last Post: 07-14-2010, 09:21 AM
LINK TO POST COPIED TO CLIPBOARD