01-30-2017 09:45 AM
73 123
tools
  1. Ijc1989's Avatar
    I am experiencing the same thing. Every time I go to start a new text message, the name I enter will only pull up email addresses so I have to manually search my contacts for the number. I go to unsync SMS on my email account but there is no option there Any ideas on how to fix this?
    11-12-2013 06:56 PM
  2. Ijc1989's Avatar
    Hey, how did you fix this problem? I am having the same issue and I can't figure it out.
    11-12-2013 07:06 PM
  3. Char Smith1's Avatar
    thank you!!!!
    11-19-2013 01:43 PM
  4. Karenfritzohare's Avatar
    Thank you!!! Just saved a tiny bit of my sanity!!
    12-01-2013 04:05 PM
  5. koshar's Avatar
    So, I read all of the posts about how to stop the text messages from being sent to your email in the S4, which is driving me nuts! The directions are super easy, but in my phone there is no option to sync or unsync SMS. There are options to sync contacts, calendar, and task, but that's it. Does anyone have any suggestions??? I need these texts to stop becoming emails!! I only need to read them once.
    12-03-2013 09:17 PM
  6. haylie D's Avatar
    Thank you so much, this was driving me batty!!

    Your step by step instructions were awesome
    12-11-2013 08:13 PM
  7. Carla Busso's Avatar
    thanks so much !!
    12-12-2013 07:40 AM
  8. MANTI5's Avatar
    I also have this problem but do not have a "sync sms" to uncheck, really would like to get this fixed.
    01-01-2014 04:26 PM
  9. balletrina's Avatar
    I just got an LG G2 and I'm having this problem but can't find a Sync SMS option anywhere... nor can I find it in my options on Outlook... heeeellllp!
    01-05-2014 02:00 PM
  10. jr3230's Avatar
    I actually like this feature. Howeverm SMS messages that I receive ARE showing up in my Exchange account Inbox, but SMS messages that I send do NOT show up in my Exchange Inbox (nor Exchange Sent Items). Apprently this does in fact work, since some Verizon user has it working https://community.verizonwireless.com/message/1025886 I'd like to know what I need to do so that both SENT and RECEIVED SMS messages show up in my Email. I'm with T-Mobile, if that's relevant. . Thanks!
    01-12-2014 12:09 PM
  11. TysAri08's Avatar
    Thank you! That was driving me nuts!!
    06-23-2014 02:04 PM
  12. Gopalakrishna Umapathi's Avatar
    Thanks for your help. It worked.
    11-17-2014 10:25 AM
  13. layne2kim's Avatar
    i'm using outlook365 on an S3, and could not find the sync sms option. i did find a "sync text messages", which i unchecked and that worked. you have to delete your account and re-add it in order to get this option to show up, and it's at the bottom like the rest of the posts say.
    11-19-2014 01:12 AM
  14. Adi Prawira's Avatar
    many thanks to you..i ve searching all over, it might be useful for backing up sms's, but as my emal have very limited storage, this feature is giving me a burden.once again many thanks
    01-31-2015 08:53 PM
  15. debspt57's Avatar
    I have a Galaxy Note 4 and it actually said Sync Text Messages (not SMS)
    06-22-2015 03:59 PM
  16. Abeezy's Avatar
    THANK YOU!!! Problem solved...
    06-24-2015 02:49 PM
  17. hbgardner's Avatar
    In my OS it is not labeled "Sync SMS" or "Sync Tex Messages" but is just simply "Sync Messages". Go to email settings, select the account, scroll down and turn off "Sync Messages" (follows "Sync Contacts", "Sync Calendar" & Sync Task")
    07-13-2015 02:40 PM
  18. Matheu Griffes's Avatar
    I wish I knew earlier it was that simple. Worked like a charm!!s for the instructions
    11-20-2015 06:16 PM
  19. Joe Diamond1's Avatar
    How do you stop text messages from going to your email accounts.? I'm using a Samsung Gakaxy Note 5 phone.
    01-03-2016 10:50 PM
  20. LoveSMSemail's Avatar
    I loved this feature! I have a Galaxy S5 now and can't find the SYNC SMS setting. Do you know if this is still available on the S5?
    06-08-2016 03:12 PM
  21. myrealtygal's Avatar
    There's no "sync SMS" in my Note 5 (settings/More). This is sooo frustrating. I switched to alternate text msg apps the other day until I found one that meets my needs (Verizon msgs). Since then every text is copied to my Office360 CORP email where I may not have access to EVERY setting.
    07-27-2016 07:54 AM
  22. pidge1989's Avatar
    New problem added onto this. Every time i try to unsync my sms from email it says internet unavailable.
    12-08-2016 11:44 AM
  23. YouknowwhatIcando's Avatar
    I have tried all of the remedies that I have read on the forums. The only one that works for me is not to use the mail client that comes with the phone. I use either a web based web mail or Microsoft client. That's the only time my text messages stopped syncing to my work mail. I have had my new phone for 2 weeks.
    01-30-2017 09:45 AM
73 123

Similar Threads

  1. Partial text messages being sent?
    By Greg DeCoursey in forum Verizon Galaxy S III
    Replies: 5
    Last Post: 12-29-2014, 03:12 PM
  2. Problem with wrong text message being sent
    By taq61 in forum Verizon HTC Thunderbolt
    Replies: 1
    Last Post: 04-22-2013, 07:13 AM
  3. Replies: 2
    Last Post: 10-26-2012, 09:59 AM
  4. Replies: 10
    Last Post: 08-22-2012, 11:51 PM
  5. Replies: 10
    Last Post: 07-14-2010, 09:21 AM
LINK TO POST COPIED TO CLIPBOARD