1. Ian Harker's Avatar
    Hello everyone, I just wanted to check here before I go talk to Verizon about my new GS4.

    I've recently noticed that my wifi keeps resetting itself. Every couple minutes (while using the phone), I get interrupted and a "connected to <wifi hotspot>" message appears. This has happened to EVERY hotspot/ap I've connected to. The disconnection only lasts ~2 seconds.

    Any suggestions?

    Thanks.
    05-30-2013 10:28 PM
  2. Golfdriver97's Avatar
    Hello everyone, I just wanted to check here before I go talk to Verizon about my new GS4.

    I've recently noticed that my wifi keeps resetting itself. Every couple minutes (while using the phone), I get interrupted and a "connected to <wifi hotspot>" message appears. This has happened to EVERY hotspot/ap I've connected to. The disconnection only lasts ~2 seconds.

    Any suggestions?

    Thanks.
    Try going into Settings>Application Manager>swipe over to all apps>scroll down to wifi direct share. Tap on it, and click clear cache. See if that helps.
    05-30-2013 10:33 PM
  3. Ian Harker's Avatar
    Try going into Settings>Application Manager>swipe over to all apps>scroll down to wifi direct share. Tap on it, and click clear cache. See if that helps.
    Nope. No luck. :/ WiFi reconnected twice while doing that. It's also at full signal strength.
    05-30-2013 10:54 PM
  4. Golfdriver97's Avatar
    Nope. No luck. :/ WiFi reconnected twice while doing that. It's also at full signal strength.

    I would let verizon know about this. There may be a bug in the ROM.
    05-30-2013 11:06 PM
  5. DreamSTi's Avatar
    Verizon is going to tell you to do a factory reset so you might as well try that first.
    05-30-2013 11:07 PM
  6. anon(19981)'s Avatar
    I have a nexus and maxx HD and both devices would do that after receiving jellybean. The fix for me was to open WiFi, then hit menu, advanced, then unchecking the box that says to avoid poor WiFi connections. I was loosing connections three feet from my router until I did this.

    Sent from my DROID RAZR HD using Tapatalk 2
    05-31-2013 12:09 AM
  7. Ian Harker's Avatar
    I have a nexus and maxx HD and both devices would do that after receiving jellybean. The fix for me was to open WiFi, then hit menu, advanced, then unchecking the box that says to avoid poor WiFi connections. I was loosing connections three feet from my router until I did this.

    Sent from my DROID RAZR HD using Tapatalk 2
    I don't seem to have that option.

    I just did a factory reset and it did not fix the problem.
    05-31-2013 01:20 AM
  8. DreamSTi's Avatar
    I don't seem to have that option.

    I just did a factory reset and it did not fix the problem.
    Bummer, sounds like you have a defective device.
    05-31-2013 09:23 AM
  9. Ian Harker's Avatar
    I just got the phone replaced. They've not heard of my issue.
    So far, I've seen it re-appear as I'm typing a text message so I don't know. I've used multiple routers, changed frequencies, and most of them use WPA2 encryption.

    The router I'm on at the moment is reporting dropping due to data loss (I'm 5 feet away from the AP). It could be my router, but I've been getting it on every router on my other phone.
    05-31-2013 02:38 PM
  10. Witling's Avatar
    Dang, this forum is making me a little nervous. There is a fairly well known router problem with the Galaxy S4. Samsung has acknowledged this. See, e.g., http://www.zdnet.com/samsung-acknowledges-galaxy-s4-wi-fi-connection-problem-7000015431/

    Apparently I don't know how to use the Insert URL function. The URL portion went in but I was never offered a chance for the plain text wrapper.
    05-31-2013 10:03 PM
  11. celit88's Avatar
    I have the same problems.

    My router is the D-Link DIR-655

    Seems disabling the WMM on the router has fixed the issue though.

    1. Log in to router
    2. Click "advanced" on the top bar
    3. Click "advanced wireless" on the left column
    4. Make sure "WMM Enable" is not checked
    5. Save settings

    Ahhhhhh... this phone is nice and fast now!
    05-31-2013 10:33 PM
  12. Ian Harker's Avatar
    yeah, I don't have a D-Link router. I'm using mikrotik for my apartment, and I have no idea what my uni is using. Ah well. Hopefully the D-Link fix/update will work for me.
    06-03-2013 12:53 AM
  13. shebad89's Avatar
    Hi all I have a suggestion that I figured out what it may be if you have your phone on power saving turn it off restart your phone And that should work at least it worked for mine I was having the same issue except mines always said configure wifi so I just started turning things off and that's how it worked for me good luck and let me know if that helps

    Posted via Android Central App
    06-03-2013 01:02 AM

Similar Threads

  1. Intro plus help w/ bluetooth, fb and wifi issues
    By kerrchdavis in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 05-09-2010, 02:37 PM
  2. Wifi issues
    By WAM in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 0
    Last Post: 03-06-2010, 05:22 PM
  3. Wifi issue after reset
    By Crowfoot in forum HTC Droid Eris
    Replies: 0
    Last Post: 03-02-2010, 03:01 PM
  4. Droid Eris WiFi Issue with Mixed Router Signals
    By ridavid81 in forum HTC Droid Eris
    Replies: 1
    Last Post: 01-02-2010, 09:09 PM
  5. WiFi Issues
    By VDubb22 in forum HTC Hero
    Replies: 4
    Last Post: 01-02-2010, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD