04-17-2018 08:00 AM
35 12
tools
  1. I am Fake Jesus's Avatar
    randomly my gs4 makes a little da-do sound. with the phone just sitting there screen off. or while on it. at home on wifi, at work on 4g. i have even looked at times an nothing adds up. no notifications. nothing noticeable. i have checked sound settings, i cant even find the sound to pick as a notification. i set all my apps to no sound notifications except text an its not that. any ideas. i googled but couldnt find it.
    06-03-2013 08:42 PM
  2. friedtators's Avatar
    Mine does the same thing I have concluded its location services
    06-03-2013 09:30 PM
  3. I am Fake Jesus's Avatar
    Mine does the same thing I have concluded its location services
    my location is off unless im using gps which isnt maybe like once a month.
    06-03-2013 09:58 PM
  4. wondergirl1022's Avatar
    Mine is doing that too. It's driving me crazy. I've turned off all the notifications I can find.
    06-24-2013 01:09 PM
  5. Christopher Bloom's Avatar
    I having the exact same issue and is driving Mr crazy. It may help that this started right after running "Sprint Default Configuration" accidentally, which nuked all my settings.
    08-09-2013 05:00 PM
  6. fastsnake98's Avatar
    I had the same problem before, until I realized that the notification sound for Yahoo Mail App was still on. Had to change it to no sound. Maybe one of your apps has it's own notification sound yo uhave to turn off.
    08-09-2013 05:53 PM
  7. Christopher Bloom's Avatar
    This may be of help: http://forums.androidcentral.com/sam...y-playing.html. TLDR: disable NFC from the pulldown shade.
    Kchrpm likes this.
    08-11-2013 04:38 AM
  8. murphbrau1's Avatar
    Mine was unique in that I use Outlook Exchange email. I changed my email password and the S4 made continuous random sound until I changed the password on my phone. That took care of my sound problem. It's another thing to look into.
    04-02-2014 12:05 PM
  9. jyotiprokash009's Avatar
    Hey Man I can solved your problem
    You have to follow some step
    1st. Go to your Setting
    2nd. Go to Accessibility
    3rd. Then Go to Notification reminder
    4th. Turn Off if you want reminder off
    If you want Reminder interval set 10 minutes or 30 minutes or 1 hour whatever you want
    That's it
    07-31-2014 09:10 AM
  10. laurabward's Avatar
    I did a factory reset (I'd only just gotten the phone a few days before) and it went away.
    08-02-2014 09:44 AM
  11. rcca's Avatar
    I did a Factory Reset, had this same problem months ago. Been OK, no beep sound any more ever.
    The Samsung guys never heard of this problem, when I told them, so we did a FR, that took care of it.
    08-03-2014 01:04 PM
  12. Kim Ivy's Avatar
    Thank you!!!!! That fixed the problem!
    08-04-2014 08:31 PM
  13. upperhandy's Avatar
    Mine was also Yahoo App! Thnx driving me crazy....
    10-22-2014 04:09 PM
  14. Julianne Johnson's Avatar
    I had this problem and, like another poster, it ended up being my email. I had changed my gmail password on my computer, and until I got re-signed in on my phone, I got random two beeps. It was driving me crazy, and difficult to figure out, as I had already turned off notifications for the email app. Nothing worked until I re-signed in with the new password.
    07-10-2015 09:38 PM
  15. Luccas Cechetto's Avatar
    TLDR: disable NFC from the pulldown shade.
    It was indeed the NFC that was on. Thanks!!
    11-26-2015 03:34 PM
  16. Pieces42's Avatar
    my notification reminder is already switched off though and its still doing it
    12-06-2015 04:57 AM
  17. Robotness13's Avatar
    I would like to weigh in on this. It's actually none of the settings you guys said. It has to do with the nfc though. If you have a wallet case or put your phone near your wallet it is your debit or credit card trying to connect to your phone. It's like the phone is using samsung pay to try and pay with nfc which it obviously isn't gonna work or do anything. I was having the same issue and I put my card up to my phone multiple times and it made the noise and when I turned my nfc off it didn't make the noise. So it has something to do with the nfc chip in your debit card and your phone trying to use it. If you don't have the card near the phone it will stop.,

    Posted via the Android Central App
    CityAlpha5 likes this.
    03-03-2016 09:48 PM
  18. BMGRAHAM's Avatar
    I would like to weigh in on this. It's actually none of the settings you guys said. It has to do with the nfc though. If you have a wallet case or put your phone near your wallet it is your debit or credit card trying to connect to your phone. It's like the phone is using samsung pay to try and pay with nfc which it obviously isn't gonna work or do anything. I was having the same issue and I put my card up to my phone multiple times and it made the noise and when I turned my nfc off it didn't make the noise. So it has something to do with the nfc chip in your debit card and your phone trying to use it. If you don't have the card near the phone it will stop.,

    Posted via the Android Central App
    You are right, it's NFC and having the phone near the wallet. I couldn't understand why it suddenly stopped. I just put my phone near my wallet and it started happening again, without any screen activity. I think it's my train smartcard. This actually had another side-effect, it was canceling my alarm. My alarm would start ringing and stop almost immediately so I overslept. This is because the notification cancels out the alarm, but I had the phone in "Sleep" Moto Assist mode so the notifications were silent.
    03-11-2016 07:13 AM
  19. mervay's Avatar
    You Sir are a God Send!!! That was exactly my problem!! drove me crazy!!! Thank you!!!!
    03-15-2016 06:05 PM
  20. Mindlessjoker's Avatar
    You are right, it's NFC and having the phone near the wallet. I couldn't understand why it suddenly stopped. I just put my phone near my wallet and it started happening again, without any screen activity. I think it's my train smartcard. This actually had another side-effect, it was canceling my alarm. My alarm would start ringing and stop almost immediately so I overslept. This is because the notification cancels out the alarm, but I had the phone in "Sleep" Moto Assist mode so the notifications were silent.
    Yup! Mine was my smart card bus pass. I have a wallet case and it kept going of so I pulled it out and held it to my phone and pulled it away a few times and Tada. Found the problem!
    04-26-2016 04:43 PM
  21. CityAlpha5's Avatar
    I disabled NFC from pull down shade and it worked perfectly!! Thank you
    06-02-2016 06:49 AM
  22. JalapenoBizniss's Avatar
    I would like to weigh in on this. It's actually none of the settings you guys said. It has to do with the nfc though. If you have a wallet case or put your phone near your wallet it is your debit or credit card trying to connect to your phone. It's like the phone is using samsung pay to try and pay with nfc which it obviously isn't gonna work or do anything. I was having the same issue and I put my card up to my phone multiple times and it made the noise and when I turned my nfc off it didn't make the noise. So it has something to do with the nfc chip in your debit card and your phone trying to use it. If you don't have the card near the phone it will stop.,

    Posted via the Android Central App
    This isn't my problem (unless my fingers are seeing of the nfc). I have a custom notification (squirtle talking) and it just goes off randomly with no notifications (not the notification reminder setting) nothing is changing with my location settings. Help please
    07-17-2016 08:01 PM
  23. android fox's Avatar
    This may be of help: http://forums.androidcentral.com/sam...y-playing.html. TLDR: disable NFC from the pulldown shade.
    Prefect answer.Disablng NFC did it for me. Thank you !
    09-29-2016 04:41 PM
  24. joevar's Avatar
    Hey, I believe it worked!! The accessibility, I was using that option.
    Thanks (NOTE 4).

    I had to activate my NOTE 4 after sending back the NOTE 7.
    10-22-2016 09:44 PM
  25. Shamsul Islam1's Avatar
    I had the same problem on my S7. It was caused by "Notification reminder". Here's how to switch it off:
    - Settings
    - Notifications
    - At the bottom click on NOTIFICATION REMINDER
    - On the next page turn the setting to OFF

    Hope that helps
    06-05-2017 08:19 PM
35 12

Similar Threads

  1. Replies: 5
    Last Post: 07-03-2011, 07:08 PM
  2. problems with alarm when notification sounds
    By jgreen1tc#AC in forum HTC EVO Shift 4G
    Replies: 7
    Last Post: 02-02-2011, 02:18 PM
  3. MP4 Movies play with out sound
    By satishdave in forum Sprint Epic 4G
    Replies: 6
    Last Post: 01-14-2011, 01:16 PM
  4. Facebook notifications with out downloading android FB app?
    By gtmci84s in forum Motorola Droid X
    Replies: 13
    Last Post: 08-10-2010, 10:47 AM
  5. Replies: 1
    Last Post: 01-18-2010, 11:32 PM
LINK TO POST COPIED TO CLIPBOARD