1. SNOMORE's Avatar
    Hi all. 1st post so please don't flame me if this has been asked and answered, I did try the search.

    When I try to use the voice typing feature on my new S4 often times it will not capitalize the first letter of a sentence, either at the beginning or in the middle of a paragraph. I checked the settings and made sure this setting was activated. Happens both on email and texting. I never had this happen on my RAZR, any ideas why or how to fix? It's a real hassle to have to go back and edit all of the first letters. This is both on the stock Google keyboard as well as Swift Key.

    Thanks!
    Robnrbrtsn and Kyle Tate like this.
    06-04-2013 01:06 PM
  2. srkmagnus's Avatar
    Have you checked through the voice settings for punctuation? See if there is anything there allows for adjustment to punctuation.
    06-04-2013 01:16 PM
  3. SNOMORE's Avatar
    Thanks, there are no settings for punctuation that I am aware of, just to capitalize new sentences. It won't capitalize either first sentence or subsequent sentences
    06-04-2013 01:19 PM
  4. rcf333's Avatar
    I've been having the same problem with my GS3 - it's been really aggravating. I had actually been doing a search today to try and find a solution - yours was the first post I came upon and was pretty sad to see there was no good answser :-). Fortunately, I did seem to find a solution through a different source that appears to be working.

    Assuming (hopefully) the settings layout is the same or very similar on the GS4: Go to Settings>Language and input. Under the section Keyboards and input methods, where it says 'Default' select Samsung Keyboard. Then under that make sure Google voice typing is selected. Beneath this you'll see the Samsung keyboard option is greyed out, but you can still access its settings. Go into the settings, then under 'Advanced' make sure Auto capitalization is selected. I don't know if you need to do this, but at this point I restarted my phone. It appears to be working just fine now. I can even swype and do everything else, so I really don't have any clear understanding about all the different keyboard options. All I know is that this seemed to take care of the issue. Good luck! I know how annoying it is.
    06-21-2013 06:59 PM
  5. jimbo1mcm's Avatar
    Whenever I am dictating, whether email or text and I finish a sentence I say, "period". My next word is then capitalized. Hope it helps. I have Google Voice typing selected as my keyboard
    bmyers_az likes this.
    06-24-2013 05:08 PM
  6. Tktrust's Avatar
    I too am having the same problem. using the Google Voice to Text function, it will no longer capitalize the first letter of the next sentence. I have to droid razors, & a Nexus 7 tablet with no cell access, so it leaves me to believe that it is not Verizon, or razor, since my tablet does not cell phone for Verizon connected. interesting, if I start at the beginning of the next sentence with the word "I", it will capitalize it. example:. I am frustrated. I need to get this fixed. I have made no changes to any language or input. I wonder if this is connected to a possible Android or Google app update?
    07-14-2013 03:38 PM
  7. toddelt's Avatar
    I have exactly the same problem. I have found one temporary way to solve it, and that is too say. and then pause and then resume. Not a preferred method but the only way I've been able to accomplish it. I hope somebody can solve this soon.
    07-16-2013 09:28 PM
  8. Tktrust's Avatar
    I have no explanation, but Voice typing seems to work now. As you can see, it is capitalizing the first letter of the word again. Strange. Is it working for you all? Its working for now...who knows if it will work an hour from now.
    07-26-2013 05:14 PM
  9. pcskier's Avatar
    My S3 won't auto cap at the beginning of sentences in email, but it will when texting. Subsequent sentences in email are properly capitalized after the period. I've tried the airplane mode thing and even when it was on, it reacted the same. I hope someone fixes this soon!
    10-20-2013 01:09 PM
  10. lavallie's Avatar
    Same problem here. Yes I have all the settings correct. It actually worked fine until about a month and a half ago.

    Contacted Google and they sent me to a stupid Q&A site. Great!!! So i called Samsung and they want to completely reload my phone. Nice idea except their backup software is NOT reliable. Having all kinds of problems with that also. We need to talk to an engineer that actually knows how this works. There are thousands of complaints on various sites about this problem on different phones.
    06-16-2015 11:21 AM

Similar Threads

  1. No sms on new Galaxy Nexus
    By ctt1wbw in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 05-12-2013, 05:34 AM
  2. voice talk problem on new infuse
    By spbolts in forum General Help and How To
    Replies: 3
    Last Post: 11-06-2011, 09:22 AM
  3. google voice - No audio on outgoing calls
    By morrisdl in forum Verizon HTC Thunderbolt
    Replies: 0
    Last Post: 05-24-2011, 03:31 PM
  4. No Voice in Google Navigation on Fascinate
    By tkataria in forum Verizon Fascinate
    Replies: 3
    Last Post: 01-12-2011, 09:11 PM
  5. Voice But No Data While on FIOS WiFi ?
    By Double Tap in forum Samsung Moment
    Replies: 3
    Last Post: 05-11-2010, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD