1. njoxen's Avatar
    I would like to continue getting email notifications in the status bar from the gmail app, but I'm getting duplicate ones from the native email app. I've gone into settings>priority senders and de-selected "Email notifications in status bar," but I'm still getting them. Help appreciated!
    06-07-2013 01:20 PM
  2. friedtators's Avatar
    The notification are separate. Go into default client settings and uncheck notifications
    06-07-2013 01:29 PM
  3. Cindi Williams's Avatar
    where are the client default setting located?
    06-26-2013 11:43 AM
  4. paintdrinkingpete's Avatar
    If you're using the GMail app, you can probably just delete your Gmail account from the stock email app?
    06-26-2013 12:42 PM
  5. tytlyf's Avatar
    Open up the default "Email app" and then go into settings. From there, select the email account that is linked. There you can change different notifications and sync settings. If you only have 1 email account you can probably disable everything in there and/or disable the Email app.
    06-26-2013 05:29 PM

Similar Threads

  1. Replies: 2
    Last Post: 10-26-2012, 09:59 AM
  2. how do u turn off auto fill for email username
    By stinnett35 in forum Droid Bionic
    Replies: 0
    Last Post: 07-20-2012, 10:56 PM
  3. How do I turn off sound notifications for certain things?
    By different2une in forum AT&T ATRIX
    Replies: 4
    Last Post: 03-02-2011, 04:58 PM
  4. how do I turn off notifications while in a call?
    By ap1618#AC in forum AT&T Captivate
    Replies: 5
    Last Post: 11-26-2010, 08:18 AM
  5. Replies: 5
    Last Post: 08-03-2010, 04:50 PM
LINK TO POST COPIED TO CLIPBOARD