11-05-2017 11:11 PM
38 12
tools
  1. mbking23's Avatar
    Hi there - has anyone found a fix to this? Stock Samsung notifications (missed call and text message) are overriding Dashclock..... help? Rooted S4 with stock ROM.

    Thanks!
    09-16-2013 11:03 AM
  2. Andronote3's Avatar
    If you are rooted:
    Method 1.
    Install Xposed Installer APK , Open Xposed Installer, tap on framework and tap install. Then install Disable Samsung Notification Widget APK , activate the module in xposed framework and reboot.

    Method 2.
    Install Hangouts APK it supports SMS now.
    For missed call notifications, you can't do much other than install lockscreen policy from the market. (only works on 4.3 and below) This will kill ALL widgets on the lockscreen (and notifications) So if you are trying to replace your lockscreen with something like dashclock it won't work... and no! There's no option to choose certain widgets, it kills them ALL. Here is the link: Lockscreen Policy APK
    12-18-2013 04:14 PM
  3. mitsubishiman's Avatar
    I have an S4 US Cellular, Completely Stock
    I installed the free app
    Lockscreen Policy
    it allows me to completely shut off the lockscreen text and missed call notifications
    It basically operates like the previous android version, I just get the tiny icon for messages and missed calls
    It was the answer for me, I absolutely hated the lockscreen notifications, defeated the purpose of a lockscreen all together
    12-30-2013 10:53 PM
  4. drewsports's Avatar
    @mitsubishiman.

    I have a galaxy s4, sprint, completely stock, not rooted. and this app does not work for me. I installed it and it is allowed as a device admininstrator. But it doenst kill the missed call widget on the lock screen. Any suggestions ? I am running 4.3
    12-31-2013 12:28 PM
  5. drewsports's Avatar
    I have a galaxy s4, sprint, completely stock, not rooted. and this app does not work for me. I installed it and it is allowed as a device admininstrator. But it doenst kill the missed call widget on the lock screen. Any suggestions ? I am running 4.3
    12-31-2013 12:43 PM
  6. Lizzrd's Avatar
    I've been searching for the answer to this problem for months. I just solved it by attempting something on a whim.

    From my home screen, I pulled the menu down from the top of the screen. I then swiped the list of missed calls to the right, which removed then from the list. It also removed the missed calls banner from my lock screen.

    Who knew it could be that simple? Hope this helps many of you.

    Sent from my S4 using Tapatalk.
    01-13-2014 09:57 PM
  7. iowahawk98's Avatar
    that is how you clear the message, not prevent it from popping up.

    I hate this about 4.3 I like my little missed call icon in the tray, i don't need a widget to tell me i have a missed call and have the person and phone number of the missed call displayed.
    Heather Jo1 likes this.
    01-15-2014 12:43 PM
  8. April Summer's Avatar
    As the title says, how do I do that? I have Dashclock set up to show the missed calls but when I miss one it also has the big Samsung missed call notification. Is there a way to turn that off?
    04-27-2014 04:09 PM
  9. April Summer's Avatar
    Go to settings
    Go to apps/application manager
    Swipe over until you see ALL apps
    Press the contacts app
    Disable mortification
    Your phone will still ring, but it will not indicate you have missed a call over your lock screen. The sucky part is it won't show in your notification bar either. Good luck.
    04-27-2014 04:12 PM
  10. April Summer's Avatar
    Go to application manager. Swipe over to "all apps" click the contacts app. Uncheck notifications.
    04-27-2014 04:26 PM
  11. amazondrone's Avatar
    I had the same issue when I updated to 4.3 - the giant text notification on the lockscreen. I downloaded Lockscreen Policy, and it did the trick.

    NOW, I got the 4.4.2 update, and that stupid big notification is back when I get a text and Lockscreen Policy says it has reached EOL on 4.4.2 because you can set this on the phone itself. Well, not on mine, and I can't even uninstall Lockscreen Policy.

    I want the notification in the status bar, but not on my lockscreen. Additionally, I have an annoying camera icon/widget on the bottom of the lockscreen, and I don't want that there.

    When I go to setting>mydevice>lockscreen>lockscreen widgets, the first option is "favorite apps or camera" (under "general settings") This has an on/off toggle switch, but the entire option is greyed out, so unusable. This looks like the place where I'd set the lockscreen notifications, but I can't.

    Help! Any nice little apps I can get that work like the awesome Lockscreen Policy? I don't want those giant text notifications or the camera icon on my lockscreen.
    05-02-2014 12:14 PM
  12. paul17's Avatar
    On my Galaxy Note 5 (Lollipop 5.1.1):

    1. If you have a missed call already on your locked screen skip to step 3.
    2. Call you cell phone from another phone to create a call notification on your locked screen
    3. Unlock your phone
    3. Pull down the notification from the top status \ notification icon bar.
    4. Press and hold the missed call bar.
    5. That will bring you to App notifications for "Phone"
    6. Set Hide content on lock screen to "On"

    It does not completely eliminate the notification from the lock screen, but it does hide the contact details.How do I turn off Missed Call notification in lock screen?-phonelockmissedcall.png
    01-15-2016 04:35 PM
  13. ABlick's Avatar
    So this is an old thread but I had a problem that was similar and this thread popped up in my search results. Since the settings to fix my problem will also fix yours, I wanted to post the resolution.

    Samsung has plenty of lock screen options for notifications, but the "phone" app doesn't immediately appear in the app list. So:

    Settings> Notifications> Advanced>

    Now in Advanced Notification Settings press the three dots and select "Show System Apps." Now the Phone app will be in the list.

    So scroll to Phone> Lock Screen> Do not show notifications

    Or for my problem, select Hide Content

    I wanted to hide the content / caller from missed call notifications without hiding content from ALL notifications on the lock screen.
    11-05-2017 11:11 PM
38 12

Similar Threads

  1. How do you turn off Voice Called ID?
    By lilicala in forum LG Optimus S
    Replies: 3
    Last Post: 07-01-2013, 10:26 AM
  2. How do I turn off sound notifications for certain things?
    By different2une in forum AT&T ATRIX
    Replies: 4
    Last Post: 03-02-2011, 03:58 PM
  3. how do I turn off notifications while in a call?
    By ap1618#AC in forum AT&T Captivate
    Replies: 5
    Last Post: 11-26-2010, 07:18 AM
  4. Replies: 5
    Last Post: 08-03-2010, 03:50 PM
  5. How do u turn off backlight during a call
    By djfreeze in forum General Help and How To
    Replies: 2
    Last Post: 11-08-2009, 02:09 AM
LINK TO POST COPIED TO CLIPBOARD