1. Wildo6882's Avatar
    I've got a few apps that I don't want to make any sound or vibrate when I get notifications. Those are Tapatalk, Facebook, and Google+. I have them all set to silent and to not vibrate. Sometimes if the phone is in vibrate mode, they still vibrate when I get a notification.

    Anyone else have this issue and/or know how to fix this? I don't like getting notified for stuff for every little thing. I'd rather pick up the phone and see that I had a few non-important things come through.
    06-18-2013 11:26 AM
  2. paintdrinkingpete's Avatar
    I can tell you that it's normal behavior -- when set to "vibrate only" mode, many apps that normally have audible only notifications will vibrate instead.

    Unfortunately, I don't know how to actually turn that off...or if it's even possible.
    06-18-2013 12:26 PM
  3. Wildo6882's Avatar
    I can tell you that it's normal behavior -- when set to "vibrate only" mode, many apps that normally have audible only notifications will vibrate instead.

    Unfortunately, I don't know how to actually turn that off...or if it's even possible.
    Wow. Yeah that is incredibly annoying. I thought a reboot fixed it as Google+ stopped doing it, but I just got the notification from Tapatalk. That's a huge pain.
    06-18-2013 12:38 PM
  4. paintdrinkingpete's Avatar
    Wow. Yeah that is incredibly annoying. I thought a reboot fixed it as Google+ stopped doing it, but I just got the notification from Tapatalk. That's a huge pain.
    I generally just turn my notification volume down to the lowest possible level before hitting "vibrate only" mode if I want to get minimal notifications (or just set it to silent if I want to get none). Not a solution, I know.
    06-18-2013 02:32 PM
  5. Wildo6882's Avatar
    I generally just turn my notification volume down to the lowest possible level before hitting "vibrate only" mode if I want to get minimal notifications (or just set it to silent if I want to get none). Not a solution, I know.
    I actually just decided I would bite the bullet and actually turn on the vibration setting for these apps. I wish it would work as intended, but if you can't beat them, join them! I don't remember having this problem with my DNA, but for some reason I have it with the S4. I'll leave them on silent so I don't ever get an audible notification.
    06-18-2013 02:38 PM
  6. 90gsx's Avatar
    I have the same problem with gmail. Every time I get an email it vibrates even though vibrate is turned off in the gmail settings
    06-19-2013 01:41 PM

Similar Threads

  1. Any way to turn off vibration for notifications?
    By PsychDoc in forum Verizon Droid DNA
    Replies: 12
    Last Post: 09-29-2017, 05:22 PM
  2. Vibration for notifications stops working...
    By nettech_gt in forum AT&T Galaxy Note
    Replies: 0
    Last Post: 02-27-2012, 07:16 PM
  3. G2X stopped vibrating for notifications.
    By SDavis1284 in forum T-Mobile G2x
    Replies: 3
    Last Post: 01-01-2012, 02:13 PM
  4. Galaxy Nexus wont vibrate for notifications
    By Susanne88 in forum Verizon Galaxy Nexus
    Replies: 12
    Last Post: 12-28-2011, 11:55 AM
  5. Phone not Vibrating for Notifications
    By as4life in forum HTC EVO 4G
    Replies: 4
    Last Post: 06-21-2010, 04:47 PM
LINK TO POST COPIED TO CLIPBOARD