1. skipatrol's Avatar
    Hoping you guys can help as I've searched and couldn't find a fix. For some reason wifi keeps turning itself on, even with the autoconnect box unchecked. Am I missing something in settings or is this a glitch. Thanks.
    06-18-2013 03:33 PM
  2. nestafaria's Avatar
    Mine does the same thing. Connects to known networks even when disabled.
    06-18-2013 03:36 PM
  3. logan2k's Avatar
    Yep..same here. Not fun.
    06-18-2013 09:18 PM
  4. ddsdavid's Avatar
    Turn off "Power Saving" in my device-settings.
    06-18-2013 10:32 PM
  5. skipatrol's Avatar
    Thanks. I'll try it.
    I seem to be having luck so far by disabling the location settings for wifi.
    06-19-2013 06:52 AM

Similar Threads

  1. Wifi turning ON automatically
    By deep_s3 in forum Samsung Galaxy Note 2
    Replies: 15
    Last Post: 02-17-2017, 01:59 AM
  2. WiFi Turns On Automatically When Charger Plugged In
    By fuzmeister in forum HTC Droid Eris
    Replies: 22
    Last Post: 02-19-2015, 11:30 AM
  3. Wifi turns on automatically
    By barmace in forum Samsung Galaxy S II
    Replies: 4
    Last Post: 02-07-2013, 03:19 AM
  4. Phone possessed, WiFi turns on automatically
    By jddroid in forum Verizon Droid Charge
    Replies: 2
    Last Post: 10-28-2011, 11:02 PM
  5. Replies: 9
    Last Post: 09-19-2010, 01:20 PM
LINK TO POST COPIED TO CLIPBOARD