1. pdub73's Avatar
    I do not have the Wi-Fi quick button....

    Sent from my SCH-I545 using AC Forums mobile app
    07-12-2013 03:52 PM
  2. RazorDroid's Avatar
    Do a factory reset. Worked for me!
    07-12-2013 05:05 PM
  3. General Tso's Avatar
    I refuse to do a reset. That's so stupid. I hate Verizon with all my heart!

    Sent from my SCH-I545 using Tapatalk 2
    Coffeeman, Notsosure and pdub73 like this.
    07-12-2013 06:35 PM
  4. pdub73's Avatar
    Do a factory reset. Worked for me!
    is that the only option? geeze I don't really need it, but wow... thanks for the suggestion...
    07-12-2013 09:21 PM
  5. tytlyf's Avatar
    Not worth doing a reset for the icon. I would never turn it off in the first place. Even if I needed to, it's one swipe.
    07-12-2013 09:27 PM
  6. tarnak's Avatar
    Were is the toggle supposed to be located?
    07-12-2013 09:44 PM
  7. pdub73's Avatar
    It's supposed to be along the top with the other quick toggle buttons...

    Sent from my SCH-I545 using AC Forums mobile app
    Attached Thumbnails After update....-1373709196476.jpg  
    07-13-2013 05:54 AM
  8. Robnrbrtsn's Avatar
    Do you have to do a "factory" reset (clearing user data), or will a simple power cycle fix it?
    07-13-2013 08:03 AM
  9. skipatrol's Avatar
    I did the reset and I'm not happy about it. You shouldn't have to wipe your friggin phone out completely every time there's an update. That's unacceptable. That being said, after I did the reset I got the toggle and the phone does run noticeably smoother.
    07-13-2013 08:23 AM
  10. pdub73's Avatar
    I need to transfer all my stuff to my new sd card anyway. Maybe I will just do it all at once...smh....

    Sent from my SCH-I545 using AC Forums mobile app
    07-13-2013 09:18 AM
  11. flybub's Avatar
    I bit the bullet and did the reset. My phone does respond better to be honest. I was getting some lag opening the phone and messaging apps but after the update and reset everything opens much quicker and it seemed to have smoothed out some of the other operations as well.

    Posted via Android Central App
    07-13-2013 10:47 AM

Similar Threads

  1. 4.1.2 jelly bean update ?
    By nonie in forum AT&T Galaxy S II
    Replies: 4
    Last Post: 09-07-2013, 02:52 AM
  2. Optimus L9 Just Updated to Jelly Bean!
    By RichardRight in forum LG Optimus Series
    Replies: 3
    Last Post: 07-28-2013, 03:58 PM
  3. att update
    By Chris8414 in forum AT&T Galaxy S III
    Replies: 10
    Last Post: 07-14-2013, 11:24 PM
  4. software update on a blocked phone
    By kshatriyamaratha in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 07-13-2013, 06:00 PM
  5. Verizon Data usage not updating
    By cdf3 in forum Verizon Galaxy Note 2
    Replies: 6
    Last Post: 07-13-2013, 12:40 AM
LINK TO POST COPIED TO CLIPBOARD