02-03-2018 07:27 PM
50 12
tools
  1. Gee5celler's Avatar
    David, I'm having the same problem with the Galaxy S5. Have you found any solutions to the problem?
    Mick Wenzel likes this.
    06-25-2014 01:08 PM
  2. hemansuperman's Avatar
    There seem to be quite a few reasons for ringtones not working. Hopefully the suggestions mentioned here work. This is what worked for me. There seems to be 2 ways to set the ringtone. One is Settings-> My Device(Device)->Sound->Ringtones and another is Settings-> My Device(Device)->Call->Ringtones and Keypad Tones. As silly as it sounds, in my case setting the right ringtone in the second option (Call->Ringtones) seemed to solve the problem.
    08-24-2014 02:33 PM
  3. spfiffner's Avatar
    Tried this with my Galaxy S4 and it didn't work
    09-12-2014 11:25 AM
  4. Mick Wenzel's Avatar
    I have a similar problem, but not exactly the same. My Galaxy S4 (on Verizon) "sometimes" does not ring, and other times does. Seems like first call in the morning from certain individuals the phone does not ring (ring tone is on, full blast, no blocking). I get the voicemail message, and when I check my incoming call log, and no call is recorded as incoming. When I check the time of the incoming voicemail and compare it to the call log, it does not show a corresponding incoming call at that time. When I call the person and ask them to call again, the next incoming call from them works fine, rings nice and loud. I just got the phone a couple weeks ago, and returned it for this problem. Tech said it was bad hardware and replaced it. New one is doing the same thing. HELP???
    There seems to be two types of problems on this thread.
    The one David and Gee5celler are experiencing of the phone sometimes ringing and sometimes not is also my problem.
    Hence after trying all the solutions suggested and with optimistic hope that they had fixed the problem, my phone still only rings sometimes and sometimes not. The caller hears the ring tone, but my Galaxy 4 sits there oblivious and unresponsive to what might be a very important incoming call. Has anyone restored their phone from sometimes ringing to always ringing?
    10-14-2014 06:58 PM
  5. Oyml's Avatar
    I am having the same issue as described above. Calls are made to my phone, but it isn't being received by the phone. No ringing, no missed call alert, nothing. The only notification that I even received a call is my voicemail alert from Google Voice. I just tried it out after having missed a couple of calls from work tonight and the phone was not receiving the calls. I did a PRL update (Settings -> System Update -> Update PRL) and that seems to have fixed the issue, at least for now. I am able to receive the calls I am placing to myself.

    May be worth a shot if you are having this issue.
    12-09-2014 09:33 PM
  6. Oyml's Avatar
    I actually also did a Profile Update at the same time, and maybe that was what did it, but the phone seems to be working today. I haven't missed any calls without a ring. Fingers crossed that that solved my problem.
    12-10-2014 05:58 PM
  7. Catalin Sorin's Avatar
    Worked!.THANKS! Adapt sound was the guilty one
    02-05-2015 08:51 AM
  8. Edward Riddick's Avatar
    No one ever believes me when i tell them this happens just because I ignore phone calls all the time. =( I have to get to work on fixing this so i can hear the phone calls i don't plan on answering.
    Brian Wheatley likes this.
    02-15-2015 08:34 PM
  9. Brian Wheatley's Avatar
    When I received a call I got the vibrations but no ringtone. I fixed it by powering off my phone then powering it back on again.
    02-25-2015 05:53 PM
  10. Moheir Moheir's Avatar
    I got a Samsung Galaxy S4 with Android 5.0
    I've resolved by stopping Priority Call function. I don't know how I've enabled it, but in the icon notification area (top on the right of the screen) a star was displayed. Just click on this icon two times and phone restarted to ring regularly.
    03-17-2015 05:46 AM
  11. ns14's Avatar
    Tried all of the suggestions on this string and finally pulling out the battery for 5 seconds worked thank you
    05-28-2015 12:13 PM
  12. Cornish86's Avatar
    Had the same problem, went through all options suggested and then did my own exploratory mission and found that I had an option in the drop down menu from the home screen selected that was blocking my ringtones.
    I had the "Always Interrupt" key selected to "Priority Only".
    Switching it back to "Always Interrupt" solved the problem for me.

    Maybe helps someone else.
    Good luck.
    balcorman and redhiker1 like this.
    06-07-2015 08:41 AM
  13. Madhavan Nambiar's Avatar
    I had the same problem this morning and solved it this way:
    Went to settings>my device>sounds and notifications>scrolled down to "do not disturb" and found that it was switched to "on". I switched it back and the phone is happily ringing now.
    Frankly I have never interfered with this switch before so cannot explain how this happened to begin with. Anyway this has solved my problem. Hope it solves yours too!
    07-09-2015 01:03 AM
  14. balcorman's Avatar
    Mine stopped ringing a few days ago, not sure when exactly, but after finding this forum and going through the suggestions I found that my Interrupt setting was, like Cornish86, set to Priority Only and that calls and texts were not ticked as priority - set it back to Always Interrupt and problem solved! Happy days :-)

    This obviously happened by accident, I certainly did not change that setting intentionally. The only thing I can think of - sometimes I slip the phone into my shirt pocket but have forgotten to lock the screen and I then find that moving around has caused touching to the screen which has jumped to Lord knows where. I think this is what has happened here. Note to self - be more careful!

    Thanks Cornish 86!
    07-24-2015 05:39 AM
  15. balcorman's Avatar
    Deleted, duplicated in error
    07-24-2015 05:43 AM
  16. kimmy32's Avatar
    Thanks. Definitely worked for me!!
    08-15-2015 09:02 AM
  17. Tim Moore3's Avatar
    What is Call Control? An app I must download. Not in standard installed apps.
    01-04-2016 09:09 PM
  18. Tim Moore3's Avatar
    My quick fix is to turn the ringtone slider down and then back up. Turns it back on. Looking for the always interrupt thing. It's not in my sound settings. Please navigate for current Android OS.
    01-04-2016 09:16 PM
  19. Jean222's Avatar
    This happened to me also. I removed the battery to reset the phone.

    I upgraded my Samsung S4 to Kitkat. I tried to ring out. Notice there was no dial tone. Contact received call, but no response from me..Got them to ring me back, but no call received. Tried another contact. Same thing. Checked my settings. In the end I did the above. Whew...now its working.
    01-18-2016 01:59 PM
  20. redhiker1's Avatar
    I tried about all the suggestions offered in this thread except for taking the battery out and putting it back in. My problem was solved when I asked God for help. I went into phone and then settings and lo and behold somehow when I was fooling with my cell phone sometime in the past, I had clicked on silent for the ringtone options. When I reset the ringtone I wanted it rang just fine. I am a believer that God as my father likes to even help us with the smallest things.
    01-22-2016 12:50 PM
  21. Game Master's Avatar
    Make sure the number isn'' in your automatic reject list, Settings, My Device, call, call rejection, auto reject list
    05-03-2016 10:43 PM
  22. luludog's Avatar
    OK, The Galaxy has a big problem with triggering things that it shouldn't without notifying us. In the case of the phone ring being cut off, in most cases, the Do Not Disturb function has been turned on. Simply scroll down your settings functions until you see Sound and Notifications. Open and scroll down until you get to Do Not disturb and open. If it is checked on - Turn it off!
    07-15-2016 01:03 PM
  23. groovyforster's Avatar
    Thanks,
    Going through the adapt exercise seemed to fix my phone as well, hopefully for good.
    10-27-2016 12:16 PM
  24. shrimpampi's Avatar
    Hi guys,

    I just fixed my mom’s Samsung Galaxy S 4 incoming calls issue! For some reason, her incoming calls were being rejected. I played around and did the following:

    Settings>Call>Call rejection>Auto reject mode>Off

    I have no idea how or why it was set on “Auto reject numbers”. But her phone is now receiving incoming calls!
    02-03-2018 07:11 PM
  25. Golfdriver97's Avatar
    Hi guys,

    I just fixed my mom’s Samsung Galaxy S 4 incoming calls issue! For some reason, her incoming calls were being rejected. I played around and did the following:

    Settings>Call>Call rejection>Auto reject mode>Off

    I have no idea how or why it was set on “Auto reject numbers”. But her phone is now receiving incoming calls!
    Thanks for sharing. I have no idea why there is an auto reject call mode either. Seems rather counter productive
    02-03-2018 07:27 PM
50 12

Similar Threads

  1. Pics/Videos showing up blank/black in Gallery & won't open
    By seinx in forum AT&T Samsung Galaxy S4
    Replies: 17
    Last Post: 02-09-2018, 04:13 PM
  2. Samsung Galaxy Tab 2 7.0: Usb device not recognized.
    By tk91 in forum Samsung Galaxy Tab 2
    Replies: 24
    Last Post: 01-01-2018, 05:30 AM
  3. Should I swap to a galaxy S4
    By Rigglife in forum Samsung Galaxy S4
    Replies: 27
    Last Post: 08-06-2013, 09:18 PM
  4. Verizon Galaxy Note 2 in mint condition, tons of extras.
    By fofjjsr in forum Marketplace Archive
    Replies: 7
    Last Post: 08-05-2013, 11:35 AM
  5. Galaxy S Relay
    By David Crenshaw in forum T-Mobile Galaxy S III
    Replies: 0
    Last Post: 08-03-2013, 07:17 PM
LINK TO POST COPIED TO CLIPBOARD