1. curley1441's Avatar
    Is their a way to not have the call back # show up for text.

    Sent from ?
    09-04-2013 09:10 AM
  2. Scott Kenyon's Avatar
    I don't believe so with the stock app, but this may be possible with a third party app.
    09-04-2013 09:16 AM
  3. danhartman26's Avatar
    Open the messaging app, then hit the phone menu button (left of the home button) and select settings; scroll to the bottom and uncheck the "enable callback number" option

    Posted from my Galaxy S4 via Android Central App
    09-04-2013 10:40 PM
  4. curley1441's Avatar
    Just checked it is not checked should I check it then in check it

    Sent from my SCH-I545 using AC Forums mobile app
    09-05-2013 02:08 PM
  5. msugrad598's Avatar
    I think that is on the sender's end. If they have it enabled you see it.

    Posted via Android Central App on my Samsung Galaxy S4
    09-06-2013 08:40 AM

Similar Threads

  1. Replies: 61
    Last Post: 09-07-2013, 11:04 AM
  2. gs3 no sound notification when text received
    By Alex Myers1 in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 09-04-2013, 11:57 PM
  3. Display only contacts with numbers?
    By bengifford1 in forum Motorola Droid Mini
    Replies: 1
    Last Post: 09-04-2013, 03:08 PM
  4. Access the S planner during a call
    By Fernando Fernandes in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 09-04-2013, 09:19 AM
  5. Problem solved with audio jack in car.
    By Captainbob767 in forum Google Nexus 4
    Replies: 4
    Last Post: 09-04-2013, 08:59 AM
LINK TO POST COPIED TO CLIPBOARD