1. Jim Panfil's Avatar
    I get 2 beeps when I am on a phone call, and they are audible to those on the line, this is really bad during work conference calls. How do I turn the beeps off?
    09-05-2013 12:26 PM
  2. trucksmoveamerica#AC's Avatar
    Do you have the minute minder turned on. Go to your dialer screen, settings, call alerts

    Sent from my SCH-I545 using Tapatalk 4
    09-05-2013 12:30 PM
  3. Jim Panfil's Avatar
    minute minder is not turned on
    09-05-2013 12:39 PM
  4. STSVA's Avatar
    That sounds like a call waiting notification.
    09-05-2013 01:15 PM
  5. Jim Panfil's Avatar
    It is not call waiting either, but thanks.
    09-05-2013 02:16 PM
  6. Jim Panfil's Avatar
    Is anyone familiar with HANDCENT on the droid phone, I installed it to enhance my ability to hear my pages from work? Anybody use it and experience beeping during phone calls?
    09-05-2013 03:03 PM
  7. guard64's Avatar
    Sounds like the 'Alerts on call' feature. Check Dialer, Call settings, Call alerts. With Alerts on call is enabled you will hear beeps for calendar appt notifications, email notifications, text message notifications, and clock alarms (in my experience). Possible also Facebook, Twitter, etc alerts also. Once disabled no more beeps in call except call connect and end beeps, which I want enabled.
    09-05-2013 08:38 PM
  8. Jim Panfil's Avatar
    Thanks, but I have that turned off.

    What I hadn't done when I turned this off was turn the phone off and on, now the beeps seem to have gone away. thanks much!
    09-06-2013 08:07 AM
  9. Dan Britton's Avatar
    exactly does sound like it but how to disable it, cause i look at my phone theres no call waiting on there coming through. . but someone on s4 (friend) had the problem to wasnt sure how she disabled it but i have the G3 so any ideas?. . btw only happens in the fb app
    03-19-2015 10:50 PM
  10. Dan Britton's Avatar
    how to do this, on G3 (disabling it) started today, but dont remember enabling anything either. .
    03-19-2015 10:53 PM
  11. Roddave's Avatar
    I get 2 beeps when I am on a phone call, and they are audible to those on the line, this is really bad during work conference calls. How do I turn the beeps off?
    I had the same problem. I set the phone in safe mode, and the beep is gone. I tried several times and no sound whatsoever. That is an app problem. You have to remove all apps and do one by one testing your phone as you go to determine which app causes the problem. When you ping point it. Don't install that app and keep trying with the rest of them, if you notice the beep is back remove the last app you installed. I know is a headache but maybe is the only way. Try setting the phone in safe mode, most likely you won't hear the beep, if you do, the your phone is bad.
    07-06-2016 09:22 PM

Similar Threads

  1. Replies: 7
    Last Post: 08-22-2015, 01:47 PM
  2. Is this doable to replace your current phone?
    By Paul627g in forum ASUS Fonepad Note 6
    Replies: 2
    Last Post: 11-09-2014, 09:03 PM
  3. HELP! Is this phone worth it????
    By Ryandroid86 in forum LG G2
    Replies: 31
    Last Post: 09-11-2013, 01:26 PM
  4. No Labs or Text Reflow on Stock Browser
    By robrecht in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 09-10-2013, 01:55 PM
  5. How do i check my screen on time?
    By Rick Lim in forum Google Nexus 4
    Replies: 3
    Last Post: 09-05-2013, 03:46 PM
LINK TO POST COPIED TO CLIPBOARD