1. SamsungS4VRUAME7's Avatar
    I have a Verizon Wireless Samsung S4 that is encrypted using the built in encryption. It is also rooted and on VRUAME7. The phone has been fine for a couple weeks and today I added GO Launcher Cleaner and Task Manager. I ran the cleaner and it suggested I move several apps to the SD card as part of "optimization". I did that. I ran the cleaner etc. A couple hours later I decided to reboot my phone. When I rebooted it, it powered up to the initial password screen for decryption.


    I entered the password and it continued on like normal showing the Samsung startup logo and then it got to the Verizon logo (white screen with Verizon logo) and it is just sitting there. The red line under the verizon logo is scrolling (like it is loading) and it goes on and on. One time it did get to the next screen where Im supposed to put in my password again to get to the homescreen. However when I clicked on the line to enter my password nothing happened. It wouldn't bring up the keyboard so that I could type it in. Stuck...

    I have rebooted into recovery mode where I tried clearing the cache and restarted but that didn't help.

    It is again stuck on the verizon logo screen. I don't know what to do. Is there a way I can restore to factory?

    I have been trying to figure this out on my own for hours and have googled and searched everywhere for an answer with no luck.

    Ok, currently the phone is on the 2nd password screen but no keyboard pops up for me to enter it. I see the signal strength indicator, the 'eye' indicator and the time on the top rt of the phone.

    Stuck there...
    09-29-2013 03:58 PM
  2. z06mike's Avatar
    Do you have the VRUAME7.zip on your SD card? If you do just do a dirty flash. You may have removed something you shouldn't have with that cleaner app.

    Sent from my SCH-I545 using Tapatalk 4
    SamsungS4VRUAME7 likes this.
    09-29-2013 06:57 PM
  3. SamsungS4VRUAME7's Avatar
    Is VRUAME7 zip part of the root process where you use the SD card to root?

    How do you do a dirty flash?
    09-29-2013 08:30 PM
  4. SamsungS4VRUAME7's Avatar
    Do you have the VRUAME7.zip on your SD card? If you do just do a dirty flash. You may have removed something you shouldn't have with that cleaner app.

    Sent from my SCH-I545 using Tapatalk 4
    Is this the VRUAME7 zip? I have a 1.74gb zip file on my desktop named: SCH-I545_VZW_1_20130613171315_24s13crny1_fac
    09-29-2013 08:33 PM
  5. SamsungS4VRUAME7's Avatar
    Can you tell me where I can get the VRUAME7 zip?

    Would this work? http://www.droidrzr.com/index.php/to...-and-get-some/

    Sorry but i am desperate and really need my phone back and functioning
    09-30-2013 11:52 AM
  6. SamsungS4VRUAME7's Avatar
    Do you have the VRUAME7.zip on your SD card? If you do just do a dirty flash. You may have removed something you shouldn't have with that cleaner app.

    Sent from my SCH-I545 using Tapatalk 4
    This is what my screen looks like when I boot into recovery. There are some errors.

    VRUAME7 Rooted and Encrypted S4 Stuck On Verizon Boot Screen-img_20130930_151916_574.jpg
    09-30-2013 02:25 PM
  7. paintdrinkingpete's Avatar
    This is what my screen looks like when I boot into recovery. There are some errors.

    Click image for larger version. 

Name:	IMG_20130930_151916_574.jpg 
Views:	19 
Size:	448.9 KB 
ID:	83807
    My guess is that when you moved/cleaned up, some encrypted files became corrupted. The advantages to using encryption are obvious, but you do have to be careful about making changes to the system afterwards!

    Your phone can't mount the primary data partition, so I'm pretty sure you'll have to restore your device to factory settings...here's what I would do:

    1. From the recovery screen pictured in your post above, perform the "Wipe data/factory reset" option. THIS WILL CLEAR ALL YOUR DATA...but I don't think you have a choice at this point.

    2. If, after you've done that it still doesn't work, then I would re-flash the factory image of the OS. Here is a link to the current software:
    [LINK][ODIN][TAR][VZW] SCH-I545 VRUAME7 Factory Image - xda-developers

    Now, that post provides a link to the factory image, yet no instructions on how to install it. For that, please see this thread here:
    [GUIDE] No-Wipe Factory Images (Restore from any soft-brick without wiping data) - xda-developers
    Use the same instructions posted here, but use the factory image from the 1st link above (instead of the "modified" image it says to download in step 1-3). You could try to use one of these "No-Wipe" images, however given the issues you describe, I'd definitely recommend using the standard factory image (that includes a full system wipe) instead.

    Now, doing this will take your phone back to it's "out of the box" state, but at least it should be working again. If you decide to enable encryption again, I'd recommend not making the changes you describe in your opening post.
    10-01-2013 01:40 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-07-2015, 01:40 PM
  2. Galaxy Note 3 - Lock Screen Widgets
    By Hyunato in forum Samsung Galaxy Note 3
    Replies: 14
    Last Post: 09-09-2014, 05:33 PM
  3. [ROM][BETA] AOKP ICS for Virgin Mobile and Sprint 10/3/2013
    By phenomx4 in forum Optimus Elite Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 10-09-2013, 10:57 AM
  4. Turn vibrate on/off without waking up device?
    By mot524 in forum Google Nexus 4
    Replies: 11
    Last Post: 10-03-2013, 08:35 AM
  5. S4 on Caribbean Cruise
    By droidntn in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 09-29-2013, 04:29 PM
LINK TO POST COPIED TO CLIPBOARD