1. jj741's Avatar
    When I open 'Contacts' and select the new contact icon, the drop-down at the top only gives two choices to save it to: Google (my @gmail.com account) or Device. I want to save it to my @att.net account, and in fact, if I select 'menu', 'Contacts to display', it shows my @att.net account as one of the choices. Does anyone know what I have to do to be able to have my @att.net account be one of the choices to save to when I create a new contact?
    10-24-2013 12:39 PM
  2. fatboy97's Avatar
    When I open 'Contacts' and select the new contact icon, the drop-down at the top only gives two choices to save it to: Google (my @gmail.com account) or Device. I want to save it to my @att.net account, and in fact, if I select 'menu', 'Contacts to display', it shows my @att.net account as one of the choices. Does anyone know what I have to do to be able to have my @att.net account be one of the choices to save to when I create a new contact?
    Strictly guessing since this is a Verizon device, and a Verizon forum thread section... it might be just that reason, Verizon does not know how AT&T format's it's contact accounts... it's just a guess at this point, since I'm not an AT&T customer. I'm guessing you will need to go through AT&T's email account website and add the contact in using that.

    You did not say that you had your AT&T account contacts being displayed in your Contact list, just that it had your account under the 'Contacts to display'... do you have any contacts in that account and is your device displaying those?
    10-24-2013 06:28 PM
  3. jj741's Avatar
    Yes, it's a Verizon S4. If I select 'menu', 'Contacts to display', and choose my @att.net account, it displays my contact list correctly. It's just when I try to create a new contact from the phone for that account that's the problem. The first time I tried to create a new contact, it gave a window asking what account I wanted to save it to. It had a choice of Google (my @gmail.com account) or Device, and it might have given a choice to add an account, but I'm not sure. I chose Google to see what happened, and it saved the new contact to my @gmail.com account. Since then I haven't seen the option to add an account to save the new contact to.
    10-24-2013 10:32 PM
  4. fatboy97's Avatar
    Since then I haven't seen the option to add an account to save the new contact to.
    Open Contacts > Menu > Accounts > bottom of the screen - "Add account" and "Ok" buttons under the list of current accounts you have.
    10-25-2013 08:43 PM

Similar Threads

  1. USB not connecting to pc + Unroot problem
    By caiocesarja in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 01-19-2014, 10:59 PM
  2. Bluetooth problems
    By luvspuff13 in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 10-29-2013, 05:14 PM
  3. Replies: 13
    Last Post: 10-26-2013, 12:16 PM
  4. Contact Pics?
    By Icegoddess in forum Motorola Droid MAXX
    Replies: 5
    Last Post: 10-25-2013, 02:22 PM
  5. Annoying geo-location problem
    By ptgeoff in forum Tablet Apps
    Replies: 0
    Last Post: 10-24-2013, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD