1. popkurn611's Avatar
    Ever since I got back from vacation in Jamaica, I am constantly getting the message when I unlock my phone. I did have mobile data turned off, but turned it right back on once I landed and have been seeing this message ever since.

    I tried popping out the Sim along with a battery pull and no luck.

    Sent from my SCH-I545 using AC Forums mobile app
    Attached Thumbnails Can't figure out what this message is-1383007074691.jpg  
    10-28-2013 08:37 PM
  2. tech_head's Avatar
    Did you try going into "Settings" -> "Connections" -> "More Networks" -> "Mobile Networks"?
    Then turn on "Mobile Data"
    10-28-2013 08:57 PM
  3. popkurn611's Avatar
    Well as you can see on the status bar I have 4G so that's not the issue

    Sent from my SCH-I545 using Tapatalk
    10-28-2013 09:52 PM
  4. Maddog241's Avatar
    Did you check the Network Mode and Access Point Names settings? APN should be VZWINTERNET and Network Mode Global.
    10-28-2013 09:58 PM

Similar Threads

  1. Not from USA, and there is no SIM card slot in my S3 phone...
    By amIdoomed in forum Samsung Galaxy S3
    Replies: 12
    Last Post: 01-21-2017, 02:38 AM
  2. How important is tri-band LTE to you?
    By SCD23x in forum General Android Device Chat
    Replies: 3
    Last Post: 10-30-2013, 09:49 PM
  3. Truncated Text Messages
    By kcalmol in forum LG G2
    Replies: 4
    Last Post: 10-29-2013, 05:14 PM
  4. Can't print a PDF to a locally networked Samsund printer?
    By cruiserandmax in forum Sprint Galaxy Note 2
    Replies: 7
    Last Post: 10-28-2013, 07:43 PM
  5. Nexus 4 - Blocking Text messaging app
    By Dude905 in forum Google Nexus 4
    Replies: 0
    Last Post: 10-28-2013, 07:39 PM
LINK TO POST COPIED TO CLIPBOARD