08-02-2016 11:48 AM
124 1234 ...
tools
  1. Randomhero180's Avatar
    Sorry... I just saw that you just posted a bit ago asking if it would work and haven't posted that it hasn't been back... I'd kind of like to see it go more than a day without the notice. After everything I tried yesterday it went away until this morning when it popped back up.
    I see what you're saying.

    A factory reset fixed the grey shield issue popping up all the time. The question I had was regarding doing a normal reset after the factory reset. Some people are saying that the 'force stop' fix is only temporary until you restart the phone. I had not restarted my phone since I did the factory reset so I was wondering if that broke the factory reset fix as well, but EdgeFever confirmed that the fix is still working after a factory reset and normal reset.

    Seems to be the only real fix at this point.
    10-30-2013 02:04 PM
  2. stingray2772's Avatar
    Awesome... thanks for clearing that up for me. I guess I'll give that a shot tonight. I'll have to try to find some way to back everything up, I know my transformer had an app from ASUS, but I haven't really screwed around with the S4 enough to know if anything was built in.
    10-30-2013 02:13 PM
  3. edgefever's Avatar
    Awesome... thanks for clearing that up for me. I guess I'll give that a shot tonight. I'll have to try to find some way to back everything up, I know my transformer had an app from ASUS, but I haven't really screwed around with the S4 enough to know if anything was built in.
    My backup Pro
    You can do it local right to the card, with this, very easy.
    10-30-2013 02:24 PM
  4. AutVenom's Avatar
    I think it's only doing it on known WiFi networks so I'm just gonna try forgetting a few Wifi Networks and see if that fixes it.
    10-30-2013 03:18 PM
  5. AutVenom's Avatar
    Didn't work.
    10-30-2013 03:19 PM
  6. GradyBgan's Avatar
    I too do not wish to do a Factory Rest nor should I have to. Tried the clear the cache and data stuff and it did take longer the first time for the shield to come back but back it did come. Need a fix for this irritation!
    10-30-2013 03:49 PM
  7. dadathepanda's Avatar
    Verizon did it again.... screw up, that is

    Posted via Android Central App
    10-30-2013 03:53 PM
  8. Randomhero180's Avatar
    I too do not wish to do a Factory Rest nor should I have to. Tried the clear the cache and data stuff and it did take longer the first time for the shield to come back but back it did come. Need a fix for this irritation!
    A factory reset should actually be mandatory, IMO, after a large software upgrade. It's good practice and ensures you get rid of all old files that may be present on the phone. The part that is no fun is re-installing everything. There needs to be an efficient way to back everything up. This 'shield' issue is a good reason why it should be mandatory, a factory reset fixed this and another issue I was having after the update. EdgeFever suggested 'My Backup Pro' earlier in this thread, I have personally never used this app though.
    10-30-2013 04:02 PM
  9. JDeppel's Avatar
    It actually isn't that bad of an idea to do a Factory Reset after an OS upgrade. It was HIGHLY recommended to do a Reset during the upgrade from GB to ICS, due to the changes made in the file system and so on. The jump from 4.2.x to 4.3.x, though not quite as drastic, may need to have a Factory Reset performed afterwards, as I believe the Kernel was upgraded and the "bloat" that both Sammy/VZW put on could only create more issues (as we're seeing to be the case with this Knox notification popping up).
    Randomhero180 likes this.
    10-30-2013 04:04 PM
  10. JDeppel's Avatar
    Verizon did it again.... screw up, that is

    Posted via Android Central App
    Actually, this notification is caused by Samsung Knox, so it doesn't appear to be VZW's fault as of now. I could be wrong.
    10-30-2013 04:07 PM
  11. Randomhero180's Avatar
    It actually isn't that bad of an idea to do a Factory Reset after an OS upgrade. It was HIGHLY recommended to do a Reset during the upgrade from GB to ICS, due to the changes made in the file system and so on. The jump from 4.2.x to 4.3.x, though not quite as drastic, may need to have a Factory Reset performed afterwards, as I believe the Kernel was upgraded and the "bloat" that both Sammy/VZW put on could only create more issues (as we're seeing to be the case with this Knox notification popping up).
    I think a factory reset will be a good idea jumping from 4.3.x to 4.4.x whenever it comes out as well. For the same reason as GB to ICS.
    10-30-2013 04:13 PM
  12. rgriffin25's Avatar
    I'm on At@t Note 3 and get the same message.

    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
    10-30-2013 04:15 PM
  13. blanco112's Avatar
    I think I may have found a way to go around the factory reset. When it pops up in the drop down menu, long hold the notification until it says to go to app. At that point force stop the application. It has worked so far, hopefully it stays that way.
    This worked for me but it does come back after a reboot. I guess I'll wait and see if the factory reset solution sticks.

    Posted via Android Central App
    10-30-2013 04:16 PM
  14. Randomhero180's Avatar
    This worked for me but it does come back after a reboot. I guess I'll wait and see if the factory reset solution sticks.

    Posted via Android Central App
    The factory reset solution does work and sticks after reboot.

    Verified 100% by a few in this thread.

    I'm on At@t Note 3 and get the same message.

    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
    Didn't the Note 3 come with 4.3?

    Sent from my SCH-I545 using Tapatalk
    10-30-2013 04:18 PM
  15. blanco112's Avatar
    The factory reset solution does work and sticks after reboot.

    Verified 100% by a few in this thread.



    Didn't the Note 3 come with 4.3?

    Sent from my SCH-I545 using Tapatalk
    Yeah, i guess I'm a little in a wait and see mode since I've tried a few suggestions that have seemed to work already. Then after several hours or a reboot, the thing comes back. Since a factory reset is a pain on the ***, I'm just hoping I don't see "I did a factory reset and worked for a few days, then cam back."

    Posted via Android Central App
    10-30-2013 04:28 PM
  16. rgriffin25's Avatar
    The factory reset solution does work and sticks after reboot.

    Verified 100% by a few in this thread.



    Didn't the Note 3 come with 4.3?

    Sent from my SCH-I545 using Tapatalk
    Yes 4.3 this problem started yesterday for me.

    Sent from my Nexus 7 using Tapatalk 4
    10-30-2013 04:47 PM
  17. Randomhero180's Avatar
    Yes 4.3 this problem started yesterday for me.

    Sent from my Nexus 7 using Tapatalk 4
    Hmm I wonder is there was a knox updates yesterday as well. Have you tried a factory reset?

    Sent from my SCH-I545 using Tapatalk
    10-30-2013 04:49 PM
  18. rgriffin25's Avatar
    I'll wait to take it to that extreme. At first I thought it might have been one of the apps I installed recently. Glad to see it wasn't that.

    Sent from my Note 3
    10-30-2013 04:58 PM
  19. rgriffin25's Avatar
    Mine gives me the option to dismiss notification for 30 days though.

    Sent from my SAMSUNG-SM-N900A using Tapatalk
    Attached Thumbnails Verizon Galaxy S4 - Security Notice After Update to 4.3-uploadfromtaptalk1383167837489.jpg  
    10-30-2013 05:17 PM
  20. Danny Spauding's Avatar
    I factory reset my Galaxy S4 on Verizon and the security notification keeps popping up. Did not solve the problem.
    RazorDroid and Cyrene like this.
    10-30-2013 05:56 PM
  21. MBM7881's Avatar
    I factory reset my Galaxy S4 on Verizon and the security notification keeps popping up. Did not solve the problem.
    Well then i won't factory reset my phone. As of right now going into the app and force stopping it works until a reboot. Thats good enough for now. Thanks for sharing this

    Sent from my GT-N8013 using AC Forums mobile app
    10-30-2013 06:10 PM
  22. Randomhero180's Avatar
    I factory reset my Galaxy S4 on Verizon and the security notification keeps popping up. Did not solve the problem.
    That's really weird. Haven't hear of anyone factory reseting and still having the issue. Mines working fine now after factory reset.

    Hopefully a fix comes soon for you!

    Sent from my SCH-I545 using Tapatalk
    10-30-2013 06:33 PM
  23. curley1441's Avatar
    Mine still came back after a factory reset.

    Sent from my Galaxy S4
    RazorDroid likes this.
    10-30-2013 08:32 PM
  24. neilk's Avatar
    Same with mine. It did take about 2-3 hours but the notification did return.
    RazorDroid likes this.
    10-30-2013 09:00 PM
  25. fatboy97's Avatar
    Wow... this thread look promising... then not so much. I was almost thinking a factory reset might be the answer, now I'm not so sure.

    Personally, if I do a factory reset it will have to be my second for this device since I purchased it... and both just fix issues after a software (OS) version update.
    10-30-2013 09:11 PM
124 1234 ...

Similar Threads

  1. Used Nexus 7 - Need Advice on what to check before purchase
    By C5Longhorn in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 11-14-2013, 10:25 PM
  2. How to (re)size photo for upload?
    By krispris in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 10-31-2013, 10:33 PM
  3. Can't transfer files over 4.00 GB to S4 or Tab 2
    By King Mustard in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 10-31-2013, 08:28 AM
  4. Galaxy Note 3 - Transfer calender entries
    By andyr3ad in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-30-2013, 06:40 PM
  5. is there a way to turn the audio notifications off while on the phone?
    By Marcus Foldy in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 10-30-2013, 01:51 PM
LINK TO POST COPIED TO CLIPBOARD