12-19-2013 11:20 AM
31 12
tools
  1. bobbod77's Avatar
    Well I Accidently hit the update button, while trying to open a text.

    Luckily though Foxfi does indeed work on my unrooted s4 with 4.3
    I already had the lock screen certificate thing already from a phone update a few months back.
    Just opened foxfi and started it and it worked no problem, didnt have to hit home button or anything else. It just thankfully worked
    11-07-2013 07:24 AM
  2. MomaDave's Avatar
    Anyone pay for foxfi for uninterrupted usage? After how much data usage does foxfi cut you off before closing and restarting app? Thanks in advance...
    11-07-2013 04:03 PM
  3. bobbod77's Avatar
    Dont think there is a cutoff thats why you pay for the app.

    Ive used it for 3-4 hours at a time playing ps3 online and never had to restart foxfi
    11-07-2013 08:40 PM
  4. MomaDave's Avatar
    Sorry, I meant the free version cuts you off and you have to close and reopen app to start tether again. So is it just best to pay for the app or is free worthy? I didn't communicate that clearly...
    11-08-2013 10:46 AM
  5. Motosport3's Avatar
    Does anyone know the name of the certificate so I can check if it is loaded on my GS3?

    I had 4.1.2 working with FoxFi 1.95.4. Stock ATT and it was fine. Since upgrading to 4.3 I'm getting the behavior of it checking w/ ATT everytime hotspot is enabled.

    I installed Foxfi 2.13.1 and it still does not work. I have both Foxfi versions on the phone now and no go. USB tethering does work. I have the full version of FoxFi.

    If anyone can let me know how to get hotspot working again it would be greatly appreciated.
    12-07-2013 07:11 PM
  6. George West1's Avatar
    I am gaving the same problem...what certificate..what hash. I am on sam gal 3 ..fullversion of fixfi key... i have uninstalled fox fi and reinstalled..never get prompted for cert. Same error verizon ... i have added lock screen as well....heeeeeeeelp i need foxfi
    12-19-2013 11:20 AM
31 12

Similar Threads

  1. Disable the home button from turning the screen on?
    By archer75 in forum Samsung Galaxy Note 3
    Replies: 9
    Last Post: 01-20-2015, 04:26 PM
  2. Replies: 6
    Last Post: 11-15-2013, 11:27 AM
  3. Help please! Upgraded to 4.2.2 and no applications will work
    By markfranklin1970 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 6
    Last Post: 10-29-2013, 05:33 PM
  4. Galaxy Y s5360 stuck on boot - even after factory reset
    By rfgalaxyy in forum Android 2.3 Gingerbread
    Replies: 0
    Last Post: 10-29-2013, 02:37 PM
  5. UK peeps - Galaxy S4 on Amazon currently for 388 new!
    By robsawalker in forum General News & Discussion
    Replies: 0
    Last Post: 10-29-2013, 02:19 PM
LINK TO POST COPIED TO CLIPBOARD