1. danhartman26's Avatar
    I have been trying to update Google+ for the last several days, but getting a server error...

    Anybody have a fix? I have rebooted, cleared cache, force stopped, and turned off the app.

    I took a screen shot, but don't know how to attach it from the AC app...

    Sent from my SCH-i545
    11-04-2013 08:38 PM
  2. blade22222's Avatar
    Have you tried clearing the data from the play store app?

    Sent from my SCH-I545 using AC Forums mobile app
    11-04-2013 11:23 PM
  3. danhartman26's Avatar
    Will try it now and let you know...

    Sent from my SCH-i545
    11-05-2013 03:14 PM
  4. danhartman26's Avatar
    That seems to have worked. Thanks for the tip!

    Sent from my SCH-i545
    11-05-2013 03:18 PM
  5. 1pbs's Avatar
    cant update google plus ANDROID LG
    02-20-2017 03:57 PM
  6. B. Diddy's Avatar
    cant update google plus ANDROID LG
    Welcome to Android Central! Which LG phone? What happens when you try to update the app through Google Play Store? Do you get an error message? Or does it show that no app updates are available?
    02-20-2017 06:56 PM
  7. 1pbs's Avatar
    Lg optimus zone i can update the app but it wont open on error message
    02-21-2017 04:53 PM
  8. B. Diddy's Avatar
    Ok, when does the error message show up? Does it happen before the app update is complete? Or does it only show up when you try to open Google+? And what does the error message say?
    02-21-2017 11:29 PM

Similar Threads

  1. can't delete backup photos
    By Leonard Silon in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-09-2013, 09:35 AM
  2. What did 4.3 Update & Screw Up?
    By RickzSII in forum Sprint Samsung Galaxy S4
    Replies: 33
    Last Post: 12-08-2013, 12:09 AM
  3. Google Nexus 5 - Can't sign into Google now?
    By KeyN0teSpeaker in forum Google Nexus 5
    Replies: 1
    Last Post: 11-05-2013, 02:10 PM
  4. Google is very creative.
    By Hasbrobot in forum Android Apps
    Replies: 0
    Last Post: 11-04-2013, 07:18 PM
  5. HTC One - Can't play movies since 4.3
    By Capt19 in forum HTC One M7
    Replies: 0
    Last Post: 11-04-2013, 05:44 PM
LINK TO POST COPIED TO CLIPBOARD