1. mattpugs's Avatar
    Anyway to turn this off? I still want the email notification icon to show on my screen I just don't want it to vibrate every single time. In the notifications setting Vibrate is not even checked off yet it vibrates. How do I fix this?
    11-12-2013 06:35 PM
  2. fatboy97's Avatar
    Anyway to turn this off? I still want the email notification icon to show on my screen I just don't want it to vibrate every single time. In the notifications setting Vibrate is not even checked off yet it vibrates. How do I fix this?
    Did you go into Gmail > Menu > Settings > then select the Gmail account???
    11-12-2013 08:34 PM
  3. mattpugs's Avatar
    Did you go into Gmail > Menu > Settings > then select the Gmail account???
    Sure did, which is why I have no clue why it keeps doing it.
    11-12-2013 08:43 PM
  4. LdotAdot13's Avatar
    This is how I have my Gmail set up. I only get the led notification and the lil envelope on the notification panel. Try clicking on vibrate then click it off. Set sound to silent. Restart phone. Should work after that.

    sent from Cletus the almighty S4
    Attached Thumbnails Gmail Notifications Vibrate-1384310798475.jpg  
    11-12-2013 08:47 PM
  5. mattpugs's Avatar
    That seems to have worked, Thank you!
    11-12-2013 09:47 PM
  6. droidlethus's Avatar
    In case you do want a sound when you receive an email, I solved it in a way that ONLY removed the vibrate from emails. Emails still made a sound (like I want them to, but you can make them soundless), and texts still vibrate and make sound. I'll put the solution first, then background below (background can be important because different carriers have slightly different Android builds).

    To solve:
    1. Open Gmail app
    2. Click the menu button softkey (in case I have the name wrong, I mean the button to the left of the physical home button)
    3. Click Settings. Here, you should see General Settings, [a list of your gmail account(s)], and About Gmail
    4. Click on an account, it will open to another menu
    5. Click on Inbox sound & vibrate (third option down for me)
    6. On this new menu, look for the following two fields: Sound (leads to a "choose file" option); and Vibrate (a checkbox)
    7. Quick side note: You may have discovered that unchecking Vibrate doesn't actually turn off vibrations. We need to go deeper.
    8. Look at the Sound option. Does it currently say Default ringtone ([your notification tone]) ? If it does, that's the problem.
    9. Click on Sound, then choose the sound you want from the menu (as opposed to leaving it on Default ringtone)
    10. Leave Vibrate unchecked (because everyone likes specificity in their instructions)
    11. Repeat for any other accounts you have
    12. Enjoy the return of a calm pocket



    This way, it should still play sounds when sound is enabled, but will never vibrate. My conjecture as to why this happens: the "default ringtone" is not simply just a ringtone, but also now has the vibrate inherently attached to it (if vibrate is enabled for texts). This is also probably why we cannot change the way the texts vibrate.

    I have a Samsung Galaxy S3 and am on Verizon in Oregon (in the off chance that states have different rollout dates). Before the update, which occurred this morning, my gmail notifications were set up to play the Bubbles sound (one of the stock options) and not vibrate at all. If the phone was in vibrate mode, no sound or vibration would occur, though it would still put a notification in the toolbar.

    After the update, SO MANY VIBRATIONS! All of the things were vibrating. And while that isn't the only grievance I have with this update, it was the one I fixed.

    Hope this helps. Verizon, if you're watching, we'd all greatly appreciate a fix to the battery drain. I remember that when a previous, non-android update caused battery drain, you all were on top of it and released a fix within a couple weeks. Do it again, please!


    Edit: Though, I found out that this only works for when the phone's ringtone and notification volumes are on. When in vibrate mode, emails still vibrate =/
    01-07-2014 06:52 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-13-2013, 04:26 PM
  2. Audio Notifications interupting other sounds........
    By deejayburnout in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-12-2013, 08:57 PM
  3. Did Google+ notification syncing stop working for anyone else?
    By worknman in forum General Help and How To
    Replies: 2
    Last Post: 11-12-2013, 07:08 PM
  4. Combined view with Gmail
    By turbodmac in forum Google Nexus 5
    Replies: 4
    Last Post: 11-12-2013, 05:47 PM
  5. Latest gmail app
    By meyerweb in forum Android Apps
    Replies: 2
    Last Post: 11-12-2013, 01:16 PM
LINK TO POST COPIED TO CLIPBOARD