1. ssaslow's Avatar
    Since Verizon performed a software update on Nov. 2nd I have issues with my wifi staying connected...

    Sometimes I get Sign in required and i have to hit connect to get on..

    Sometimes I get network to slow to connect error

    Sometimes I get network unstable..

    Each time i have to manually re-connect to networks that I have always connected automatically too with no problems before the update...
    11-15-2013 08:03 AM
  2. STSVA's Avatar
    I've seen a number of people reporting these kinds of issues since the update. I don't recall seeing anyone with a good solution so far. The standard advice is to do a factory reset of your phone, but that may or may not correct the problems.
    11-15-2013 10:42 AM
  3. Allyman's Avatar
    I've had the same problem with my S4 since the last update. Last night sitting in a restaurant that I was always able to connect to their wifi and my phone just keeps "Trying to obtain IP address". Finally I get a message that it's "disconnected because the internet connection is too slow". It show the restaurants' wifi speed to be 72 Mbps! 3 other people at my table (all on Verizon) all with S4s or Note 2s and they all got on instantly. I tried for over 30 minutes with no success. Turned the phone on and off but to no avail. The Verizon store employee logged in to their private network with my phone and said the phone is fine. I went back to the same restaurant and still wouldn't connect. Went to the corner grocery store that has free wifi and it wouldn't connect there either. This NEVER happened prior to the update! Only appears to happen on free wifi. No problem logging on at home.
    11-15-2013 12:59 PM
  4. Cyrene's Avatar
    I've had the same problem with my S4 since the last update. Last night sitting in a restaurant that I was always able to connect to their wifi and my phone just keeps "Trying to obtain IP address". Finally I get a message that it's "disconnected because the internet connection is too slow". It show the restaurants' wifi speed to be 72 Mbps! 3 other people at my table (all on Verizon) all with S4s or Note 2s and they all got on instantly. I tried for over 30 minutes with no success. Turned the phone on and off but to no avail. The Verizon store employee logged in to their private network with my phone and said the phone is fine. I went back to the same restaurant and still wouldn't connect. Went to the corner grocery store that has free wifi and it wouldn't connect there either. This NEVER happened prior to the update! Only appears to happen on free wifi. No problem logging on at home.
    I've noticed the same thing

    Sent from my SGS4 using Tapatalk
    11-19-2013 01:03 AM
  5. fabric8r's Avatar
    Same thing here. My S4 no longer connects automatically to any known WiFi including home and office. I found that if I pull down the status bar, toggle off, then back on the WiFi, it will connect. I have checked other forums and no one has a clue. Took it to Verizon store and they said Wifi is fighting against Mobile Data, so they turned off my mobile data. What?!! In other words, they don't know either. Is Samsung or Verizon working on it?
    11-19-2013 08:50 PM
  6. spreezymomo monight's Avatar
    Me to and Its really pissing me off my brother has a iphone and he connects nothing wrong when I connect it says network connection is to slow

    Posted via Android Central App
    12-29-2013 03:18 PM

Similar Threads

  1. Lookout Security killing my battery after update?
    By dev2nsu in forum Sprint Samsung Galaxy S4
    Replies: 11
    Last Post: 03-28-2014, 08:29 AM
  2. Power Amp issue.
    By Troy Holt1 in forum Verizon Samsung Galaxy S4
    Replies: 7
    Last Post: 01-25-2014, 03:07 AM
  3. New firmware update!
    By 67srbell in forum Samsung Galaxy Gear
    Replies: 87
    Last Post: 12-15-2013, 08:22 PM
  4. Issue: Headphone sound problem
    By PakShuang in forum Samsung Galaxy SIII I9300
    Replies: 3
    Last Post: 11-21-2013, 08:53 PM
  5. HTC One - 4.3 update
    By shambains in forum HTC One M7
    Replies: 1
    Last Post: 11-18-2013, 07:03 PM
LINK TO POST COPIED TO CLIPBOARD