1. jholtzer's Avatar
    Hi, I just got the GS4 and when I go to compose a new message and type in a contact's name it doesn't come up in the messaging app. I have the contact in my phone and can go send a message by going through contact book and then find the contact and send them a message there. Can anybody help me resolve this problem? Thanks!
    12-02-2013 02:55 PM
  2. jholtzer's Avatar
    Nevermind, restarting the phone solved the problem
    12-02-2013 03:02 PM
  3. Melanie Tucker's Avatar
    Didn't work for me....I have the same issue. Most of my contacts sync with Textra but several don't. I have to go through contacts. I've tried everything I know!! So annoying!
    07-04-2014 08:52 AM
  4. jasonallanking's Avatar
    Just discovered this now. In textra settings, uncheck mobile contact only. That should show all your contacts regardless of what type it is.
    09-25-2014 09:17 PM
  5. migs_inc's Avatar
    Simple and genius, many thanks. This was driving me nuts, too.
    02-12-2015 03:36 PM
  6. DirectusVeritas's Avatar
    My gosh! This was SO helpful. What a stupid feature that doesn't even work properly. The numbers I'm searching for b ARE mobile numbers or else I wouldn't be trying to text them. Textra itself even shows "mobile" next to the numbers when I switched that option off.

    All that is to say THANKS!!!

    Posted via the Android Central App
    01-03-2016 03:35 PM
  7. Lane Jasper1's Avatar
    Just discovered this now. In textra settings, uncheck mobile contact only. That should show all your contacts regardless of what type it is.
    Mine has always been set to unchecked mobile contacts and still doesn't showna single name or pic. Just the default icin and number. Any ideas,?

    Thx
    L
    01-24-2016 07:58 PM
  8. 8sace8's Avatar
    Mine has always been set to unchecked mobile contacts and still doesn't showna single name or pic. Just the default icin and number. Any ideas,?

    Thx
    L
    Mine too. huhu
    05-20-2016 10:30 PM
  9. hedbone's Avatar
    Had that problem. This is what I did. Not because I knew it would work, I was just trying stuff.

    Selected mobile contacts only,
    used it like that for a few hours - no change
    Went looking for a fix - found this thread
    Unselected mobile contacts only

    Contacts appeared instantly.

    Contacts appeared.
    06-05-2017 07:56 AM
  10. hedbone's Avatar
    Had that problem. This is what I did. Not because I knew it would work, I was just trying stuff.

    Selected mobile contacts only,
    used it like that for a few hours - no change
    Went looking for a fix - found this thread
    Unselected mobile contacts only

    Contacts appeared instantly.
    06-05-2017 07:57 AM
  11. Pokey11's Avatar
    Same problem, and thanks to this thread, I had an epiphany. The contact that was not showing up for me was labeled "work", instead of "mobile" in Contacts. A quick edit, and I don't have to guess which number is which when starting a thread. The "mobile contacts only" is a nice feature to weed out other #'s, even other mobile #. Many of my friends have "mobile" for work that is off limits, and "mobile" for personal. I can switch the no-go number to "work" and it won't be available for a text. In my case, it was my mistake and now working great.
    12-28-2017 02:51 PM

Similar Threads

  1. My Nexus 5 is Dead
    By JeffreyVB in forum Google Nexus 5
    Replies: 13
    Last Post: 07-07-2014, 02:13 AM
  2. Best battery life of any Android phone I've used.
    By greydarrah in forum Google Nexus 5
    Replies: 13
    Last Post: 12-05-2013, 08:53 AM
  3. Is anyone using Skype for voice calls?
    By greydarrah in forum Google Nexus 5
    Replies: 1
    Last Post: 12-02-2013, 02:41 PM
  4. Double Connections - Contacts on Note 3
    By BlackberryHOSM in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 12-02-2013, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD