1. Andre Hebra's Avatar
    Information: model #: SCH-i545, I am rooted, verizon

    I recently installed an app for my cpu that said it would overclock it... it said that it needed to install drivers and my device would reboot when it was finished.
    when i turn it on it shows the samsung logo with an unlocked padlock for a few seconds and then it goes away, then the screen is blank and i find that my phone is heating up

    I can go into stock recovery, and i have tried clearing my cache, but it didn't help. I have a warranty, but it doesnt cover rooted phones.

    Help would be great!
    12-06-2013 04:41 PM
  2. blade22222's Avatar
    Looks like you might have to do a factory reset. Do you have a custom recovery installed?

    Sent from my SCH-I545 using AC Forums mobile app
    12-06-2013 05:16 PM
  3. Andre Hebra's Avatar
    No, I don't, but the stock recovery has an option for a factory reset. This would be the last option for me, so if you have any other ideas that would be great...
    12-06-2013 09:34 PM
  4. Andre Hebra's Avatar
    I decided to do a factory reset, but nothing worked. It deleted all of my files, but still wont boot. I have a verizon warranty, but they wont cover rooted phones...
    12-07-2013 06:04 AM
  5. blade22222's Avatar
    Looks like you'll have to flash a stock rom in odin or kies.

    Sent from my SCH-I545 using AC Forums mobile app
    12-07-2013 10:54 AM
  6. kfres39389's Avatar
    http://forum.xda-developers.com/show....php?t=2578209

    I've had to use this several times in the past couple of days while trying to replace my recovery from safestrap to CWM. It's important to use Odin 3.90 with administrator permission; as the older versions didn't flash correctly.
    01-12-2014 08:25 PM

Similar Threads

  1. Need Help! Brick? Installed TWRP! Now stuck!
    By phantom27 in forum Verizon Samsung Galaxy S4
    Replies: 10
    Last Post: 01-16-2014, 02:10 PM
  2. U.S. bought N5 to use in Canada?
    By caelius_overcasts in forum Google Nexus 5
    Replies: 7
    Last Post: 12-08-2013, 01:32 PM
  3. Help...my old phone won't turn on
    By hcane466 in forum General Help and How To
    Replies: 2
    Last Post: 12-07-2013, 06:27 AM
  4. help with using Moto X (AT&T) on T Mobile
    By slave in forum Moto X (2013)
    Replies: 1
    Last Post: 12-06-2013, 02:49 PM
  5. Unable to boot in recovery/ Update to 4.4
    By Felix Croisetiere in forum Google Nexus 4
    Replies: 0
    Last Post: 12-06-2013, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD