1. LettrMan's Avatar
    My GS4 worked great at jumping to wifi spots and at home but now it can't connect AT ALL to my home wifi. Haven't tested it other places i've been before with wifi but pretty sure it will work elsewhere. It will show the wifi connection as "saved, secured" but will only scan again after I push to connect???? I'm not a hundred percent sure this did not start happening with update but my data usage increase (from lack of home wifi) has sure increased since that time. Tried everything; i don't have many options on his home router (Verizon wireless router on WEP). Any ideas anyone?


    Fixed; I called Verizon who told me to delete my home connection from my list of wifi connetions THEN reconnect and it seems to have worked so far.
    12-07-2013 10:24 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Glad you found a solution. If you have further problems, review this guide: http://forums.androidcentral.com/amb...-problems.html
    12-07-2013 11:49 AM
  3. lisaminnie's Avatar
    Hi I'm having the same problem how did you delete the home connection? Thanks
    12-08-2013 01:54 PM
  4. B. Diddy's Avatar
    Go to Settings/Wi-Fi, find your home network, long press it, then select Forget.

    Posted via Android Central App
    12-08-2013 05:16 PM
  5. lisaminnie's Avatar
    Hi it's not giving me the optoion it's just saying connect when I connect and try and save the password to connect it won't let me the save key is not lit up, any ideas? It's driving me mad thanks
    12-09-2013 01:28 PM
  6. B. Diddy's Avatar
    Turn on wi-fi first. Then, at the Settings/Wi-fi menu, long press the network you want to forget, and the option should appear. You don't see that?
    12-09-2013 04:02 PM
  7. lisaminnie's Avatar
    It's WORKED!!! thank you for your help!!!
    B. Diddy likes this.
    12-10-2013 01:12 PM
  8. porscha 06's Avatar
    Hi have followed your threads and it won't let me delete my home wifi and re-boot it again have you got any other advice as this is very frustrating!!

    Many Thanks
    05-18-2014 11:14 AM
  9. mtepper1's Avatar
    I have the same problem. All of those steps did not work for me either. Please help me, too. Thank you.
    12-29-2014 05:18 PM
  10. Lester Ingber's Avatar
    Same problems on two Samsung Verizon S4 phones ... Removing and re-adding wireless network did not work. Verizon support said they now are aware of the problem, and that I should check D-Link for a firmware update. D-Link has not had a firmware update in almost two years; their support seems to have been fired to save money -- at least they cannot be contacted via chat or email or phone. The problem is with the Samsung update; they should fix it?
    12-31-2014 08:23 PM

Similar Threads

  1. HELP!!!! Galaxy S3 wont boot past AT&T Logo
    By SupahBruh in forum Samsung Galaxy S3
    Replies: 20
    Last Post: 06-05-2015, 08:01 PM
  2. Sprint GS3 Bluetooth Not Working Properly (4.3)
    By lyingfromyou in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 03-18-2014, 02:03 PM
  3. Moto X Driving Mode Not Working...
    By Mike Hodde in forum Moto X (2013)
    Replies: 8
    Last Post: 12-21-2013, 06:26 PM
  4. How To Load Ringtones On Nexus 5 and quedtion on James Bond.
    By AndroidDario in forum General News & Discussion
    Replies: 6
    Last Post: 12-18-2013, 01:49 AM
LINK TO POST COPIED TO CLIPBOARD