1. Bionic Bobsled's Avatar
    So when I turn on Wifi all I get is the white outlined Wifi symbol with a ? in it. I'll go ahead and select my home network to connect to but still no go. I did have to de-select a few options to get my S4 to work with the GoPro app so maybe that's it? But still annoying I can't use Wifi at home.

    Any suggestion?
    03-21-2014 05:17 PM
  2. jdazzr's Avatar
    It's all part of the problem with the last update. Does it say your "Internet connection is unstable or too slow"? That's what a majority of us are dealing with. Make sure you call Verizon and ***** about it. They can't deny it if everyone reports it. Why you can't connect at all I'm not sure.
    03-21-2014 05:38 PM
  3. Bionic Bobsled's Avatar
    Does it say your "Internet connection is unstable or too slow"?
    It used to say that when I first got the GoPro and tried using the gopro app to control the camera. Anyway, I had to disable "Auto Connect" and something else I can't remember (per gopro forum). So, no, I now don't get that message.

    Thanks for the reply.
    03-21-2014 06:04 PM
  4. Speedy3's Avatar
    I called Verizon yesterday regarding this. The rep said that she would report this in the Verizon/Samsung forum. we will see if it helps.
    03-23-2014 12:06 AM

Similar Threads

  1. Multiple Issues after 4.3 Update / Card Reboot Issue
    By smleeth in forum Sprint Galaxy Note 2
    Replies: 1
    Last Post: 04-01-2014, 11:59 AM
  2. LG G2 Touchscreen Issues
    By stephb22 in forum LG G2
    Replies: 8
    Last Post: 03-26-2014, 10:56 PM
  3. Sprint Note 3: default calendar issue
    By jordanretro11 in forum Sprint Samsung Galaxy Note 3
    Replies: 6
    Last Post: 03-24-2014, 11:24 AM
  4. Xperia Z1: contacts issue
    By Dalal86 in forum Sony Xperia Z1
    Replies: 1
    Last Post: 03-21-2014, 07:02 PM
  5. LG G2 F320L - Wifi not turning on and no mac address
    By Shaker Bin Sulaiman in forum LG G2
    Replies: 0
    Last Post: 03-21-2014, 04:49 PM
LINK TO POST COPIED TO CLIPBOARD