05-27-2014 05:10 PM
85 1234
tools
  1. tvouge's Avatar
    I had a whole different experience. I tried to run it at work yesterday but the data connection was too flaky. I waited until I got home and downloaded it via the WIFI and then ran it around 10pm. It said it was going to be 20 minutes So I went and did other things. When I got back after a half hour my phone was at the red Verizon splash screen. It never advanced beyond that. I worked with Verizon and then Samsung. This sucked up about 3 hours of my Saturday. They had me do full factory resets 2 times. Still no good.
    They have to replace the phone. They are sending out another one. I will get it on Thursday... for a premium shipping fee I could have got it on Wednesday...this I thought was a really bad PR move. I am already upset that their update broke the phone, but they want me to pay 12.95 to get a replacement faster?? they should overnight it to me for free.
    Verizon was the last one out of the gate for this update and they still got it wrong. I think its time to shop for a new mobile carrier.
    I completely agree that they should ship the replacement next day air or let you pick up a replacement I store. But I disagree about Verizon messing it up. For most people the update went fine. I think, given the millions of variables involved with the update process, a small % of problems is to be expected. But having to go 5 days without a phone is pretty bush league.

    Posted via Android Central App
    johnriii likes this.
    05-03-2014 10:58 PM
  2. tvouge's Avatar
    Yes, Big problems! I downloaded the update. It install successfully, restarted, etc. Battery drained shortly after so I plugged it in. Came back to get it and it was HOT! It was in cool down mode. Ever since, terrible battery life and the only way to charge it is to power it off. This is bull! Same thing happened with my previous S4 after an update. I tried factory reset with that one and it didn't work That one eventually rejected every charger I had, including the factory Samsung charger it came with! Ended up having to get a new phone. Now this update has screwed this one up. I read somewhere about maybe the update capped battery usage and so that may be why it overheated. I don't know what the deal is but I think this is bullsh*t. Factory reset is a PITA and didn't work last time. Why cant they just put out an update that doesn't cause such widespread issues? >
    Because no two phones are exactly the same at the time of the update. Settings, apps, not to mention people who really tinker with root. It's the nature of the beast. Factory resets can be a pain, but if you cloud your contacts, messages, and photos, the only thing I have to set up after one is my home screens. It also ensures that if I break or lose my phone I won't lose anything.

    Posted via Android Central App
    05-03-2014 11:02 PM
  3. mahler9's Avatar
    After Kitkat update I had very hot phone. So I followed advice here and did the reset option to clear cache (just that, not a full factory reset). Absolutely no problems. Wifi seems more stable, no overheating. Seems to be ok right now. For those who have not tried the cache clearing, I recommend it.
    05-04-2014 06:54 AM
  4. jmk32's Avatar
    What's the 'reset option'?

    My S4 has been pretty flawless for the past year before this update. I've now had some random reboots (never once before the update), battery life is not quite as good, have seen some keyboard lag (never had before the update), and the sd card crippling is unacceptable (can't save images from the browser to card now, can't change music tags/data for music on the card now, some lockscreen lag , lost mobile data for 30 minutes while in NY last week (4g was greyed out -wtf?, etc). Not a good update!

    But I'm curious about this 'reset option' that doesn't involve a factory reset. I'm not rooted so can't clear dalvik etc...
    05-04-2014 08:29 AM
  5. johnriii's Avatar
    for those who are having big time problems, i sympathize. I know 8 people with the S4 on other carriers, and they've all had small hiccups after this update, so I'm guessing it's not a verizon thing. only one of them had to get a replacement phone (sprint) and she got a brand spanking new one. and guess what? she had overheating problems the same day of getting it. unfortunately, it's the luck of the draw with ANY smartphone working properly, mostly in our favor. I had zero problems with 4.3, and none with 4.4, so I'm in the majority.
    05-05-2014 09:31 AM
  6. bigredgonzo's Avatar
    What's the 'reset option'?

    My S4 has been pretty flawless for the past year before this update. I've now had some random reboots (never once before the update), battery life is not quite as good, have seen some keyboard lag (never had before the update), and the sd card crippling is unacceptable (can't save images from the browser to card now, can't change music tags/data for music on the card now, some lockscreen lag , lost mobile data for 30 minutes while in NY last week (4g was greyed out -wtf?, etc). Not a good update!

    But I'm curious about this 'reset option' that doesn't involve a factory reset. I'm not rooted so can't clear dalvik etc...
    The FDR is very easy, just bear in mind that you have to set everything back up.

    Power off the phone.
    Press and hold Volume Up and Home.
    Press and hold Power until you see the Logo, then release just the power button.
    When you see some small blue writing at the top of the screen, you can release the other buttons.
    Use the Volume up and down buttons to navigate the menu and the Power button to select.

    BigRedGonzo
    05-05-2014 10:11 AM
  7. tarnak's Avatar
    I found something the update appeared to fix, I can now text and post pictures from home, I have not been able to do that for many months. Never was able to figure out why, but on Sunday I was able to post pictures to Facebook and text messages. Its the strangest thing. No other issues have cropped up with this update.
    05-05-2014 11:17 AM
  8. Akshay Munshi's Avatar
    Hi. Received notification about the update on Wed 4/30 and installed it that evening. I seem to lose data connection (3G as well as 4G) since the update. The only way to get it back is to turn on and then off the Airplane mode. Anybody with experiencing this?
    05-05-2014 12:18 PM
  9. Halcyon's Avatar
    I've had zero problems since updating. I really cant tell much of a difference since the update. Only thing I am seeing is a stronger connection where it would be spotty in the past.
    05-05-2014 01:41 PM
  10. klutzykh's Avatar
    My messaging doesnt work...the messages wont send. I have to reboot the phone before the message decided to send.

    After getting the update my phones battery life decreased dramatically. I was getting 22 hours a day and now I get 6.

    Was told its not possible to downgrade to a different operating system. Tried factory reset and clearing the cache. Nothing is working please help.

    Galaxy s4 on verizon

    Posted via Android Central App
    05-05-2014 03:27 PM
  11. EnergyPlus's Avatar
    I am amazed at the problems people are reporting. I I have had no problems including none with Foxfire. I minor issue with Smart actions but problem resolved one I reset it. Battery life is still Uncertain but I have been messing with it too much so that is certainly part of it.
    05-05-2014 04:12 PM
  12. jcalabria's Avatar
    You may want to back up K9 (I believe it has a built in back-up function) and then clear data and cache or even uninstall/reinstall then restore your back up.

    Shouldn't take long and can't hurt.

    BigRedGonzo
    Thanks, but didn't I essentially do that already by doing the factory reset, then reinstalling K9 and setting up my mail accounts from scratch? The K9 error message occurs the same way both before and after the factory rest and reinstallation of K9. I even have backups of my K9 account settings stored on Google drive so I can copy them from device to device, but I purposely rebuilt the accounts from scratch this time because I was having problems and wanted to start from scratch.

    I suppose things could be worse... I'm not having any overheating or battery life issues as others are reporting.
    05-05-2014 06:28 PM
  13. badjujumatt's Avatar
    Nothing but problems for me after the update yesterday morning. The battery is just draining at a crazy rate. Before the update, I would go to task manager and close all running apps, I would have maybe 25 running. Now after the update that has shot up to 45 or more apps running. I have lag time in the keyboard, connection issues to 4G/3G and wifi issues, etc. I am not digging this at all...
    05-07-2014 07:08 AM
  14. bigredgonzo's Avatar
    Thanks, but didn't I essentially do that already by doing the factory reset, then reinstalling K9 and setting up my mail accounts from scratch? The K9 error message occurs the same way both before and after the factory rest and reinstallation of K9. I even have backups of my K9 account settings stored on Google drive so I can copy them from device to device, but I purposely rebuilt the accounts from scratch this time because I was having problems and wanted to start from scratch.

    I suppose things could be worse... I'm not having any overheating or battery life issues as others are reporting.
    I hate that you are having these issues. I have used K9 in the past and never had any issues with it. Have you tried any other mail apps? I understand that you want to use the one you like, but just as a troubleshooting exercise you may want to try another. Kaiten Mail is based on K9, maybe give it a shot and see if the same issues exist. Are you having any other issues with the phone? At this point it appears that you may have an app conflict on the 4.4.2 platform. App conflicts are a true PITA to identify and the worst part is that order of install can cause issues.

    Something else that just came to mind... Have you tried adding one email account at a time to K9. I like to change mail apps frequently. I guess I just get bored with one and I'll switch out to another, so I know how it is to set up accounts. I monitor about 9 email accounts and I have gotten to where I can add them to a mail app in just a couple of minutes and I never check to make sure one works before adding the next.

    Let me know if I can help any other way, not getting email is an issue that nobody wants and I'll gladly help as much as I can.

    BigRedGonzo
    tvouge likes this.
    05-07-2014 09:29 AM
  15. dashodude's Avatar
    Just did my S4 4.2.2 upgrade yesterday, and have to admit that I don't pay much attention to these things until I run into issues. The main thing I notice so far is that my Wifi downloads speeds have become brutally slow, by at least an order of magnitude. I read through this thread and have tried futzing with silly things like flipping airplane mode and Wifi on and off, and of course have cycled the phone a number of times. Any suggestions? I can't imagine this is normal and acceptable behavior...so I wonder what makes me special... TIA...
    05-07-2014 11:11 AM
  16. Mtnpilot's Avatar
    Finally got the update notice and installed it 4 days ago. No operational problems, and phone seems to be somewhat quicker. Only thing that I have noticed is that battery life has been giving me half of what it did before the update. I have wiped the cache several times, insured that setting were the same, but that has not helped. Going to FDR next if it does not improve in a few days. Battery life was great before the update, usually lasting around 30+ hours. Now I am getting less than 15.
    05-07-2014 12:49 PM
  17. k2ldc10's Avatar
    Finally got the update notice and installed it 4 days ago. No operational problems, and phone seems to be somewhat quicker. Only thing that I have noticed is that battery life has been giving me half of what it did before the update. I have wiped the cache several times, insured that setting were the same, but that has not helped. Going to FDR next if it does not improve in a few days. Battery life was great before the update, usually lasting around 30+ hours. Now I am getting less than 15.
    How do you wipe the cache?

    Posted via Android Central App
    tvouge likes this.
    05-08-2014 02:57 PM
  18. Mtnpilot's Avatar
    How do you wipe the cache?

    Read BigRedGonzo's post in earlier in this thread on doing an FDR. Wiping the cache partition is one of the other options available instead of selecting FDR. Might help to clear up some problems and is not as extreme as doing an FDR (don't have to set the phone back up).
    Posted via Android Central App
    05-10-2014 12:20 PM
  19. tvouge's Avatar
    Ok guys, I've been using TouchWiz since the 4.4 update came out. Switched to Nova today and... this thing is fast. Like Jimmy John's fast. Like who needs a S5 when you got an S4 without TouchWiz fast. It's funny that TouchWiz doesn't just slow down the launcher and home screens- I'm seeing speed increases in everything from chrome to the keyboard to the camera.

    Posted via Android Central App
    05-10-2014 01:31 PM
  20. Leo G's Avatar
    My data connection isn't as good as it was on 4.3. The wife and my two kids were eating at a restaurant and all three had a 3G connection and I didn't have data at all. My wife has the S4 on 4.3 still.

    In the language section there use to be a Personal Dictionary. Now I don't have it while my wife still does (on 4.3).

    Did 4.4.2 get rid of it or do I have something turned off that kills it?
    05-10-2014 03:39 PM
  21. Michael Daniels1's Avatar
    I've had Google calendar sync problems ever since the update. My desktops will send appointments to my phone, but nothing entered on my phone appears anywhere else. The Android settings has the error message "Sync is currently experiencing problems. It will be back shortly". I deleted the google account from the phone and reinstalled it at someone else's suggestion, but the same error message appears. Any guidance would be welcome.
    05-10-2014 04:21 PM
  22. spotnjack's Avatar
    Just did my S4 4.2.2 upgrade yesterday, and have to admit that I don't pay much attention to these things until I run into issues. The main thing I notice so far is that my Wifi downloads speeds have become brutally slow, by at least an order of magnitude. I read through this thread and have tried futzing with silly things like flipping airplane mode and Wifi on and off, and of course have cycled the phone a number of times. Any suggestions? I can't imagine this is normal and acceptable behavior...so I wonder what makes me special... TIA...
    I wish I could offer a suggestion as to how to fix this, but nope. A couple of weeks after allowing the update, my wi-fi is still slow (compared to everything else in my house, as well as how it used to be). My wired download speeds are in the 50 Mbps range. All of the other wireless devices in my house (including my laptop which is all the way across the house from the router) are running in the 30 Mbps + range. My phone...2-4 Mbps. Except for this, everything else seems fine. Weird...
    05-10-2014 09:24 PM
  23. Leo G's Avatar
    I don't seem to have that problem. 5meg download on both phone and laptop. Upload seems faster on the phone, 1.4meg vs 1.0meg
    05-10-2014 10:06 PM
  24. spotnjack's Avatar
    Yeah, my phone upload speed on wifi is the same as everything else; about 12 or 13 Mbps.

    Sent from my SCH-I545 using Tapatalk
    05-10-2014 10:55 PM
  25. Leo G's Avatar
    Sometimes my phone doesn't want to connect to the data. Turning the airplane mode on then off seems to do the trick.

    What a pain.
    05-12-2014 04:28 PM
85 1234

Similar Threads

  1. Problems with the HTC One M8
    By D_23 in forum HTC One M8
    Replies: 24
    Last Post: 07-29-2014, 10:23 AM
  2. Did anyone have the first Android phone?
    By LightaDroid in forum General News & Discussion
    Replies: 15
    Last Post: 04-29-2014, 05:17 PM
  3. LG G2: Camera issue after update
    By Nicohlay in forum LG G2
    Replies: 0
    Last Post: 04-26-2014, 08:37 PM
  4. Android 4.1 Problem | Non-existant internal storage
    By techy105 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 04-26-2014, 07:35 PM
  5. Replies: 0
    Last Post: 04-26-2014, 07:01 PM
LINK TO POST COPIED TO CLIPBOARD