1. sstephen17's Avatar
    Hoping someone can help. My GS4 just randomly restarted and keeps getting stuck on the Verizon page. I tried a battery pull. Didn't work. I've tried a battery pull and micro sd card and sim card pulled. Still nothing. I've done a factory reset several times (hold power + vol up button + home). Didn't work. Tried wiping the cache, didn't work.

    I ended up taking the phone to Verizon. They inspected it after taking out the battery. Couldn't find anything so they said they are sending me a new phone via FedEx. Problem is that it won't come until Tuesday. I'm wondering if there is anything else I can try. I really don't want to be without my phone for two days. Thanks in advance.

    Phone is not rooted and has the latest update from Verizon.
    05-03-2014 09:01 PM
  2. tvouge's Avatar
    One thing you could try and it being that you've got the time anyway, pull the battery and leave it for a few hours. Worth a shot.

    Posted via Android Central App
    05-03-2014 10:20 PM
  3. tabs31's Avatar
    The same thing happened to me about 6 weeks ago. Booted into safe mode. Tried clearing system cache and then tried a factory reset. Neither worked. Verizon had to send me a replacement device. The tech at vrz said that it was most likely a corruption of the software.

    Sent from my SCH-I545 using AC Forums mobile app
    05-04-2014 07:00 AM
  4. sstephen17's Avatar
    Tabs, did your phone suffer any damage prior to the possible software corruption? I've had my phone since June 2013. In August of that year, it fell while I was cycling (wasn't secured properly on the bike holster) at approximately 20 mph. The screen was damaged and there were scratches along the sides. The actual phone still worked (I could hear phone calls and texts and could actually answer a phone call by pressing the home button), but I had to have the touchscreen replaced by a phone repair shop (Squaretrade warranty). Phone worked fine after that and now this happened out of the blue.

    - - - Updated - - -

    Forgot to mention that I did try booting again after taking out the battery overnight. Tried it twice and still nothing.
    05-05-2014 12:56 PM
  5. tabs31's Avatar
    Zero damage prior to this issue!

    Sent from my SCH-I545 using AC Forums mobile app
    05-05-2014 08:06 PM
  6. sstephen17's Avatar
    Got my replacement phone yesterday. All they sent was a refurbished unit with no back cover, no battery. After activating the phone and restoring backups, the phone has done a random boot twice in the last 12 hours that I know of. I used the phone for two hours before installing the 4.2.2 update and it didn't reboot prior to the update. Not sure if this is because of the refurbished phone or the update. Other than that, it works fine.
    05-07-2014 12:13 PM
  7. kfres39389's Avatar
    You have to revert back to stock 4.3 using Odin. There are three downgrade files you need; and need to flash them using the AP button in the following order: generic downgrade first, then the system downgrade, then the cache downgrade. You can reroot and upgrade back to KitKat. Or use Kies for a more stable option.

    Sent from my SCH-I545 using Tapatalk
    05-08-2014 08:36 PM

Similar Threads

  1. How to find Hidden Photos on PC?
    By sammyd1995 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 10-03-2014, 08:55 PM
  2. LG G Flex 4.4.2 Kitkat update on AT&T
    By ipeaches in forum LG G Flex
    Replies: 3
    Last Post: 05-11-2014, 04:31 PM
  3. Galaxy S5: Music & Text Messges - LOCK SCREEN
    By zerrisk in forum Samsung Galaxy S5
    Replies: 7
    Last Post: 05-10-2014, 08:54 AM
  4. Changed 2 settings on my S5 that really sped things up!
    By Netherscourge in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 05-05-2014, 09:15 AM
  5. Can only receive email on mobile data
    By VitalOD in forum Google Nexus 5
    Replies: 3
    Last Post: 05-03-2014, 08:43 PM