1. kpetzing's Avatar
    I've been watching netflix for a while on my phone and about a week ago it just stopped and I get the 12001 error every time (it happened very rarely prior to this). I uninstalled neflix, cleared the data, restarted the phone, etc based on info online about the error. I can watch video over wifi, just not over 3g/4g. Any other ideas? Everything online says the things I have tried should work and I can't find any further things to try.

    Thanks in advance,
    05-08-2014 04:52 PM
  2. Relgoshan's Avatar
    Sounds a lot like your carrier decided enough was enough and blocked your main data sucker.
    05-08-2014 05:06 PM
  3. kpetzing's Avatar
    I wasn't using crazy amounts of data. I'm on the unlimited plan, but rarely go much above 3GB in a month.
    05-08-2014 05:25 PM
  4. Nathaniel Buhrow's Avatar
    Let me guess you are with Verizon?
    05-09-2014 10:11 AM
  5. Almeuit's Avatar
    Sounds a lot like your carrier decided enough was enough and blocked your main data sucker.
    I don't think Verizon would do this as they usually want people to use data since most are on capped plans.

    Let me guess you are with Verizon?
    Yeah he is.. That is why he posted in the Verizon section .

    Sent from my T-Mobile Note 3 using AC Forums.
    05-09-2014 11:32 AM
  6. Relgoshan's Avatar
    Wow that's crazy then. As a test have you tried setting the phone to 3g only to see if it at least connects?
    05-09-2014 05:25 PM
  7. kpetzing's Avatar
    I have no idea how to turn off 4g without turning off 3g? Do you know how I would do that?
    05-09-2014 05:33 PM
  8. Ausin Elizabeth Robinson's Avatar
    Same here!! Ive been googling like crazy trying to fix this problem. It works perfect when i get home on my wifi but as soon as i leave its gone even though i have 4G almost everywhere and unlimited data.
    If you are with verison its not just with your network, ive got sprint.
    08-26-2015 10:51 PM
  9. Kelly Peterson1's Avatar
    I spent 3 hours on the phone today with sprint trying to figure this out as well,after already speaking with netflix and netflix saying its my network...sprint says after 3 hours and 5 different people its netflix related.
    09-05-2015 06:55 PM

Similar Threads

  1. media controller not working
    By bigdpower in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 31
    Last Post: 06-06-2016, 03:04 PM
  2. 4G notification
    By SmilerOnline in forum Android App Inventor
    Replies: 2
    Last Post: 05-14-2014, 03:55 AM
  3. Sprint GS5 Download Booster WORKING!!
    By Joe113 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 05-10-2014, 01:36 PM
  4. Replies: 3
    Last Post: 05-09-2014, 04:49 PM
  5. OTG not working on 4.4.2
    By mtvictor in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 05-08-2014, 08:54 PM