1. mtva24's Avatar
    My wife has a Galaxy S4, rooted running Hyperdrive RLS 16, android 4.4.2. She was on Kohls.com yesterday and was trying to click on the women's category and the phone did nothing. It wouldn't even attempt to load. She says this happens all the time and she is aggravated! She had this issue prior to this Hyperdrive update. This was on the stock browser, so I tried in Chrome, Dolphin, and AOSP browsers, and had the same result. I jumped in Safestrap and wiped cache and dalvik cache and same result. Not sure what to do from here... The website worked perfectly on my HTC One M7. I had the S4 before I dumped it for the M7 and had this issue whenever I would try to look up football stats on ESPN mobile...Any suggestions? Thanks in advance...
    05-27-2014 10:16 AM
  2. zedorda's Avatar
    I would complain to Kohls.com and you might get a nice discount coupon.
    05-27-2014 06:51 PM

Similar Threads

  1. Verizon Galaxy S3: Can't download an MMS message, don't know what to do.
    By EvilTessmacher in forum Verizon Galaxy S III
    Replies: 14
    Last Post: 01-25-2017, 05:45 PM
  2. Replies: 8
    Last Post: 10-28-2014, 09:37 AM
  3. Replies: 12
    Last Post: 05-30-2014, 10:21 AM
  4. Replies: 4
    Last Post: 05-29-2014, 01:57 AM
  5. Cant find Apps in Appstore
    By Farami in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 05-27-2014, 06:00 AM