1. Pakbackr's Avatar
    I have this strange and recurring problem with my S4, which is about 16 months old. Over the last couple months, I have started experiencing random issues making or receiving calls. Sometimes I see that I am getting a call, but I am unable to answer. Sometimes the caller will tell me later that they could hear me, but I couldn't hear them. Sometimes I make the call and I hear ringing that goes on and on and then eventually drops. The people I am trying to call will again tell me, I saw that you tried to call, but when I tried to answer it, I got nothing. This seems to happen more often in the car where the phone syncs with my bluetooth. The only solution that I have found that works is to restart the phone. But I sometimes have to restart the phone 2 to 3 times on the way home if I make multiple phone calls. This is becoming a major pain in the behind! Anyone else had an issues like this?
    10-23-2014 01:31 PM
  2. VidJunky's Avatar
    How long have you had the Bluetooth in your car? Has it always been the same Bluetooth device? It sounds like there is some issue between the device in the car and your phone. I would recommend that you forget the Bluetooth connection and establish a new connection. It could have been affected by an update to something almost unrelated or a system update which included something with Bluetooth. Establishing a new connection will likely resolve this, IMO.
    10-23-2014 01:59 PM
  3. Pakbackr's Avatar
    I can certainly try that and see if it helps. But it happens too when I am not in the car (no bluetooth involved).
    10-23-2014 02:15 PM
  4. VidJunky's Avatar
    Did it work? I'm not sure what else could do it if it happens when not connected to Bluetooth.

    Posted via Android Central App
    10-24-2014 09:09 AM
  5. roytheodd's Avatar
    Anyone else had an issues like this?
    Yes, I'm having what I think is the exact same problem. I call someone and from my end it looks like the call isn't going through - I don't hear the other line ring - but in fact the call connects and they can hear me. I've also had this happen when they call me: I answer my phone it but all I get is silence, yet they can hear me. This happens both with and without Bluetooth. It happens if I dial with Google Now voice command or the stock dialer app. Rebooting solves the problem. It started just a few days ago. I don't get it, that's why I'm here looking for answers.
    10-24-2014 04:05 PM
  6. VidJunky's Avatar
    Did the S4 recently get an update? I hate to suggest it but have either of you tried a Factory Reset? I see the OP is on Big Red have you tried updating your towers with *228? Is it in a certain place when it happens or does it seem to happen more places than not? That could indicate some tower service going on, as I've read that Verizon is updating services for the next big thing after LTE. As for the phone its self I cannot think of anything that should be causing this, unless you have defective equipment. No damage has been reported in either post so I'm assuming no fall or water damage, speakers working, as well as the Mic., and no rooting or custom ROMs, correct?
    10-30-2014 01:23 PM
  7. Pakbackr's Avatar
    I established a new Bluetooth connection with my vehicle and that didn't resolve the problem. I am not getting the problem when I am not on Bluetooth. I just tried the *228 idea, and will let you know if that resolves the issue. If not, I am afraid the next step will be a Factory Reset.
    11-11-2014 02:09 PM
  8. backchannel's Avatar
    Disable always on "OK Google" in Google Now if you have it turned on. This worked for me.
    Pakbackr likes this.
    11-13-2014 09:20 AM
  9. Pakbackr's Avatar
    I disabled "OK Google" a while back and that didn't work. Now, I have concluded the *228 didn't work. I am at the point where I am going to do a factory reset...as much as I don't want to go through that headache! Good grief
    11-17-2014 07:31 AM
  10. Pakbackr's Avatar
    UPDATE!!! We have success! I only thought I had disabled "OK Google"...I had not. When I finally went into the Google settings and completely disabled the voice activated feature, problem solved! As much as I hate losing this awesome Android feature, I much prefer not having to restart the phone multiple times a day to make phone calls. Thanks to backchannel for the solution!
    11-18-2014 03:12 PM

Similar Threads

  1. Will the Gear 2 work with Note 4 Phone?
    By Bob Puckett in forum Samsung Galaxy Note 4
    Replies: 17
    Last Post: 09-08-2015, 11:38 AM
  2. Note 4 tmobile WiFi texting issue
    By team8reasons in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 11-07-2014, 10:16 AM
  3. How big a deal is wifi issue?
    By diver110 in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 10-24-2014, 03:59 AM
  4. Why won't my phone turn back on or do anything?
    By Sara Hodge in forum Ask a Question
    Replies: 2
    Last Post: 10-23-2014, 03:43 PM
  5. Who has the best phone radio reception?
    By Feldhege in forum Ask a Question
    Replies: 3
    Last Post: 10-23-2014, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD