1. Julie Diane's Avatar
    I'm new to Verizon. I have a Samsung Galaxy S4. My contacts from Google were synced with my phone. If I add a contact to my phone and use Google it doesn't sync with the account. I added all my contacts to the Verizon Cloud website. I was going to try and sync them, but when I click on the Cloud app under Accounts it says Sync is turned off, the Sync Now button is grayed out, and there seems to be no way to change this. If I ever leave Android, I would like to be able to sync my contacts, not have to enter all of them manually. That's a pain.
    11-30-2014 06:26 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! In order for you to sync your contacts with your Google account, you need to make sure that contact is associated with your Google account, and not with the "Phone account" or a Verizon Cloud account. So when you're entering a new contact, look at the top of the contact card and make sure it shows your Google account. Phone account or Verizon Cloud account contacts won't sync directly with Google (which is why I always recommend against using the Phone account).
    12-01-2014 02:11 AM

Similar Threads

  1. Replies: 1
    Last Post: 02-25-2015, 06:19 AM
  2. Replies: 8
    Last Post: 12-03-2014, 06:49 AM
  3. How do I move an entire app to SD card?
    By Evan Avecilla in forum Ask a Question
    Replies: 2
    Last Post: 11-30-2014, 06:54 PM
  4. Where is the Factory Reset option on my Galaxy S3?
    By Flipper628 in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2014, 06:45 PM
  5. How do I force Google maps to use Samsung Text-To-Speed HD ?
    By aringann in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 11-30-2014, 05:18 PM
LINK TO POST COPIED TO CLIPBOARD