1. k2ldc10's Avatar
    I have a Verizon Galaxy S4 that is less than a year old. Recently it is having issues where I dial a number and it connects, but I don't hear anything and neither does the person I'm calling. It occurs with and without being connected to a Bluetooth headset. A reboot of the phone solves the problem temporarily. I'm on the latest software version. I also did a factory reset, which did not improve the problem. Anyone else experience this?

    Posted via the Android Central App
    12-22-2014 08:59 AM
  2. B. Diddy's Avatar
    Have you spoken to Verizon about the issue?
    12-22-2014 01:57 PM
  3. adot16's Avatar
    You have to disable "ok google" from any screen. That seems to fix the issue.

    Posted via Android Central App
    B. Diddy likes this.
    12-22-2014 02:08 PM
  4. k2ldc10's Avatar
    No I haven't spoken to Verizon yet. Haven't had an opportunity.

    I will try disabling the access Google Now from any screen and see if that works. I do have that turned on.

    Posted via the Android Central App
    12-22-2014 02:48 PM
  5. k2ldc10's Avatar
    This did work. Thank you.

    Posted via the Android Central App
    B. Diddy and adot16 like this.
    12-28-2014 01:51 PM

Similar Threads

  1. Replies: 4
    Last Post: 06-05-2016, 06:32 AM
  2. How can I improve the clarity of my photos on my Xperia M2?
    By Harshith s in forum Sony Xperia M2
    Replies: 3
    Last Post: 09-04-2015, 04:41 AM
  3. WiFi problem
    By Ryan Stewart4 in forum Ask a Question
    Replies: 2
    Last Post: 12-22-2014, 06:06 PM
  4. Phone call screen display issues?
    By Goosty in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 12-22-2014, 05:16 PM
  5. authentication problem connection to wifi
    By Linda Okonski in forum Ask a Question
    Replies: 1
    Last Post: 12-22-2014, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD