1. swissly's Avatar
    This just started happening recently to my phone. Happens about once a day for the past few days. When I go to turn the phone back on, the load up screens start - shows the samsung logo and verizon logo and then it turns off.
    One time it did this and made it all the way back on, but it started with airplane mode on and I could not turn it off (airplane mode) until i turned the phone off itself and removed the battery.
    It starts up just fine after putting the battery back in after a few seconds of waiting.
    This is the third phone I've had since October, another refurbished phone from Geek Squad. However, this is the same battery I was using with the second refurbished phone. Geek Squad kindly mailed me a refurbished phone with no battery or charger, very thoughtful. So I'm wondering if this battery is old or has problems.
    I checked my phone for third party apps and there are very few that I have downloaded, and there are some third party games that I had downloaded and have since deleted. None of the apps are too large and my phone does not overheat and when taking the battery out of the phone it feels very cool.

    If it's as simple as buying a new battery then that can be done. Otherwise, I'm not looking forward to getting a fourth refurbished Geek Squad phone in barely 5 months... incredible. I will be calling my Verizon carrier if that is the case.

    Thanks for the help
    03-02-2015 08:31 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! After pulling the battery and then restarting, does the battery behave normally? If so, I doubt it's a battery problem.

    Try wiping the cache partition, if you haven't already: http://support.t-mobile.com/docs/DOC-5744
    swissly likes this.
    03-02-2015 09:37 PM
  3. swissly's Avatar
    So I already had Quick Clean downloaded and I've been using it and clearing my RAM as often as I can remember even before this event. After this post, maybe one or two days I made it without the phone turning itself off. Then it happened yesterday once and today it happened several times.

    Maybe four or five times today it happened and the last two times I turned it back on, it wouldn't even start up fully before turning off again. I'm wondering if it's from the cold. I've been outside a lot today shoveling the driveway and playing in the snow but the battery hasn't gotten wet - the two stamps haven't changed colors so I have no idea what this problem could be unless it's a battery problem.

    Any ideas??
    03-05-2015 11:20 PM
  4. B. Diddy's Avatar
    Did you try wiping the cache partition as previously suggested?

    Did the problem start well before you installed the Quick Clean app, or only afterwards? RAM cleaners are rarely of any benefit, and can potentially cause problems, especially increased battery drain. This can happen if the app persistently or automatically closes apps, because the system will then want to reopen apps (since that's how Android works--it wants to keep RAM relatively full of open apps, not empty). This cycle of close-open-close-open uses energy. Try uninstalling Quick Clean and see how things work.
    03-06-2015 10:28 AM

Similar Threads

  1. Not able to pair with Phone with LG G Watch R
    By Gabriel Ng2 in forum LG G Watch R
    Replies: 6
    Last Post: 02-03-2016, 09:52 PM
  2. how to transfer from phone-comp
    By Derrick Patrick in forum Google Nexus 6
    Replies: 8
    Last Post: 03-06-2015, 07:54 AM
  3. Why isn't my battery charging on my Ultratab tablet?
    By UCLAMouse in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 03-03-2015, 12:10 PM
  4. How can I use Gmail to send and receive email from other accounts?
    By Mac950 in forum General Help and How To
    Replies: 2
    Last Post: 03-03-2015, 02:17 AM
  5. Why is my Samsung GS5 has an LOS many times after sleep mode?
    By pisethinfo in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 03-02-2015, 08:03 PM
LINK TO POST COPIED TO CLIPBOARD