1. stump24's Avatar
    I have searched and searched for a possible solution for this and maybe there isn't one but here it is. Since the update when I get a text it shows up as a "new message" instead of who it's from and the beginning of what the message was on my lock screen. Also if I was using my phone for something else and text comes in it used to scroll the message on the top of the screen. I have already went in and set messages to be displayed on the lock screen and set the lock screen to show all content. Here is a screen shot of what it looks like. Any suggestions?

    Lock screen notification issue with new lollipop update-screenshot_2015-05-04-08-25-34.png
    05-04-2015 11:05 AM
  2. LeoRex's Avatar
    Check your security settings.... There are settings to obfuscate sensitive or personal information on the lockscreen. That might be what is going on.

    It'll be in the Security settings somewhere, most likely around where you set your lockscreen security type (PIN, swipe, etc).
    05-04-2015 11:11 AM
  3. stump24's Avatar
    Check your security settings.... There are settings to obfuscate sensitive or personal information on the lockscreen. That might be what is going on.

    It'll be in the Security settings somewhere, most likely around where you set your lockscreen security type (PIN, swipe, etc).
    thanks for the tip. I checked my screen lock security and I have it on swipe which says no security.
    05-04-2015 11:20 AM
  4. dann127's Avatar
    Here's what LeoRex is talking about. Go to Settings> Sound and Notification and scroll down to the notification area. There's a setting called 'Notifications on lock screen' which you will want to set to 'Show all content'. The other options are 'Hide sensitive content' and 'Do not show notifications'. This should fix your problem and let you read notifications from the lock screen.
    Llaurra01 likes this.
    05-04-2015 01:23 PM
  5. stump24's Avatar
    Here's what LeoRex is talking about. Go to Settings> Sound and Notification and scroll down to the notification area. There's a setting called 'Notifications on lock screen' which you will want to set to 'Show all content'. The other options are 'Hide sensitive content' and 'Do not show notifications'. This should fix your problem and let you read notifications from the lock screen.
    i have tried that already. It's set on "show all content" I guess I just will have to get used to it. It's my OCD that has a hard time with it!!
    05-04-2015 01:42 PM
  6. stump24's Avatar
    well I got it to work.. i went to the messaging app>settings>notifications and checked pop-up display. Preview display was already checked but make sure that is checked. I reset my phone and viola it worked. Hopefully if anyone else has this problem this will work for them.
    dann127, cliffy223 and Llaurra01 like this.
    05-04-2015 02:03 PM

Similar Threads

  1. Netflix freezes after 5.0.1 update
    By takehiro12 in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 05-06-2015, 07:59 AM
  2. Nova Home Screens Wiped
    By itinj6 in forum Moto X (2014)
    Replies: 2
    Last Post: 05-04-2015, 02:06 PM
  3. OK Google lock screen detection...
    By nanorris88 in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 05-04-2015, 01:12 PM
  4. Why won't contacts sync with car hands-free?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-04-2015, 10:46 AM
  5. since the software update my s pen is not doing screen shot
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-04-2015, 10:38 AM
LINK TO POST COPIED TO CLIPBOARD