1. marathon29's Avatar
    I updated to Lollipop a few days ago and this is the only thing that's driving me crazy. My Google calendar widgets disappeared so I thought at first that the message:
    "Unfortunately TouchWiz home has stopped" was only in adding calendar widgets but it's happening for all widgits.

    I don't know how to be a responsible adult without my calendar displayed on the home screen. Please help! :-)
    05-12-2015 06:32 AM
  2. marathon29's Avatar
    I'm more screwed than I thought. Besides widgets, I also can't drag any app to my home screen to create shortcuts. Please help?
    05-12-2015 09:33 AM
  3. Javier P's Avatar
    If you tap & hold on a blank spot in your homescreen a menu should pop up with different options. Have you tried to add widgets that way?
    05-12-2015 09:57 AM
  4. Javier P's Avatar
    Take a look at this thread. Some people managed to fix a similar problem.

    http://forums.androidcentral.com/sho...d.php?t=388398
    05-12-2015 10:02 AM
  5. marathon29's Avatar
    I can't hold down a blank space like I used to before the update. If I hold down any shortcut that's already on my desktop, I can't do anything because I get the same error message. I read a lot if threads on TouchWiz before posting and didn't see the same issue. I'll check this thread out. Is there something that can be uninstalled/reinstalled thst controls TouchWiz?
    05-12-2015 12:35 PM
  6. Donald Sandstrom's Avatar
    I am having the same issue, updated this morning and now I cannot add widgets or apps to my screens. I can get into the section where you select the widget/app you want to drag and drop, but the minute you click and hold to drag I get a message saying "Unfortunately, TouchWiz home has stopped." I read through the thread suggested and had no luck with that. Anyone have any thoughts?
    05-13-2015 12:18 PM
  7. Donald Sandstrom's Avatar
    SOLUTION - I found a solution in a thread after searching for a while and it may work for you. I had already tried all the other suggestions short of a factory reset. Here is the simple solution that worked for me: Go to settings –> my device –> Motions and Gestures, and turn off all gestures in that menu. After all the things I tried, I can't believe something that simple worked. Hopefully this works for others!
    Colld88 likes this.
    05-13-2015 01:31 PM
  8. Colld88's Avatar
    I made an account just so I could thank you for posting that solution. thank you! thank you! Thank you! Can you tell how desperate I was for that widget back? Lol
    06-01-2015 10:46 AM
  9. JMtB's Avatar
    Colld88 is so right! Thanks go to Donald for helping out where this pathetic little firm in Korea has no funds for a decent help desk. How long are we going to have to put up with is socalled "service"and the lack thereof? Or is Samsung going to donate 99% of its profits to charity?
    12-03-2015 08:23 PM
  10. SeaBreez's Avatar
    I've been working with one of our supporters (JRT Studio) who cannot find this setting on his SM-J200 device. After reviewing his device's manual, this setting has been removed. If anyone has any other advice on how to resolve this issue, it would be greatly appreciated.
    12-26-2016 11:25 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-16-2015, 02:58 PM
  2. Replies: 1
    Last Post: 05-12-2015, 09:31 AM
  3. Replies: 1
    Last Post: 05-12-2015, 04:56 AM
  4. Replies: 0
    Last Post: 05-12-2015, 02:18 AM
  5. Replies: 1
    Last Post: 05-12-2015, 01:40 AM
LINK TO POST COPIED TO CLIPBOARD