1. jpcsoccer's Avatar
    I am running Lollipop (5.0.1) and trying to get Android Auto to run with a Pioneer AVH 4100 NEX. Android Auto, in theory, runs on phones with lollipop or newer. However, i cannot get it to load. it says my device is not compatible.

    any thoughts on how to get past this
    05-18-2015 10:20 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-22-2016, 07:08 AM
  2. Replies: 19
    Last Post: 12-28-2015, 03:50 PM
  3. Why isn't my Android Auto working?
    By jpcsoccer in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 06-27-2015, 10:08 AM
  4. selfie stick for your android phone?post pcs for us
    By yyy999deba in forum Samsung Galaxy S6
    Replies: 7
    Last Post: 05-25-2015, 09:08 PM
  5. Why isn't the show only contacts with phones available?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-19-2015, 06:29 AM
LINK TO POST COPIED TO CLIPBOARD