1. wirespider01's Avatar
    Hi everyone,

    I upgraded over a week ago. I've reset my phone twice since but I still have the same 3 annoying problems.

    First, I can no longer use swype keyboard anymore. It comes up and works to a extent but it randomly will not insert the words I swype. I did the resets and cleared swypes cache and data. I even dl the paid version. It still does it.

    Second, my ringtones first ring is low then it goes up to where I have the volume set. That doesn't bother me as much as it will ring twice then stop for approx 4 seconds then restart. Im always thinking people hung up before i could answer. I've read in this forum where turning off the extra volume when in pocket setting helped a few people. It doesn't help mine. It's a regular phone ring i dl from a big ringtone etc web site almost two years ago. Before I reinstalled it after factory reset I played it and it worked fine on my PC.

    Third, I use pattern lock security. A lot of times it won't recognize my first attempt at the first line. I don't run any case with a screen protector built into it so it's my finger pressed against the phone glass.

    Can't get any help on these issues on vz support page. They all seem to busy making sure to tell me that their not to blame for lollipop being pushed on the s4. Like I care, I just want my phone back. I'm available for a upgrade next month but that doesn't help me now. Also, when I choose (not them) to upgrade I don't want a broken phone for a spare.

    Thanks...
    05-21-2015 12:44 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you try a system cache partition wipe? http://support.t-mobile.com/docs/DOC-5744
    wirespider01 likes this.
    05-21-2015 11:12 AM
  3. wirespider01's Avatar
    Thanks B. diddy,

    I have done like 5 of them but it's been a few days since I've done one. So, since you asked I did another, rebooted and all three problems exist still.

    Something I think the factory reset did fix after lollipop update is that I had some sort of touch wiz error that locked my screen up. Did a factory reset and it seems to have fixed it.

    Seriously, I can switch to a password lock screen and I can force myself to get used to another keyboard. I'm running Google keyboard. It's seems fluid using gesture swiping but word prediction and auto correct doesn't work in chromes search bar.

    However, the delay in the ringtone is very annoying. I'd hate to have to use a factory ringtone. I don't like them. I like a phone ring to sound like a phone ring.

    Thanks...
    05-21-2015 01:38 PM
  4. Larry_F's Avatar
    Second, my ringtones first ring is low then it goes up to where I have the volume set. That doesn't bother me as much as it will ring twice then stop for approx 4 seconds then restart. Im always thinking people hung up before i could answer. I've read in this forum where turning off the extra volume when in pocket setting helped a few people. It doesn't help mine. It's a regular phone ring i dl from a big ringtone etc web site almost two years ago. Before I reinstalled it after factory reset I played it and it worked fine on my PC.
    The ringing at low volume before increasing to full volume is a feature added to Android by Samsung (and as I understand it, by some other manufacturers also) and was there with KitKat as well. There is no setting to alter this feature, but it can be overridden via the app "Disable Increasing Ring" from Google Play Store. But I don't think the app will help with your ring tone stopping and restarting.

    Larry
    wirespider01 likes this.
    05-21-2015 02:43 PM
  5. wirespider01's Avatar
    Thanks Larry. I was wondering if the increased ringtone was already there and I noticed it because after two rings it stops then restarts around 4 sec later.

    I always make sure my ringtone is 29 sec and that it rund fluidly. Lollipop messed something up since I've seen a few others on forums with the same problem. However, unlike them, turning off increased volume while in pocket did not fix mine. I really do hate lollipop. They're where issue with kit Kat but they either themselves out. I know it's all lollipop since I can check these issues on safe mode and their still present.
    05-21-2015 03:24 PM
  6. B. Diddy's Avatar
    Try Safe Mode, to see if a 3rd party app is causing some kind of conflict. Steps are at the end of that previously linked article.
    wirespider01 likes this.
    05-21-2015 04:51 PM
  7. wirespider01's Avatar
    Thanks B.difdy, I've tried that still no go with those 3 problems. I've switched keyboards and I'm using one of my phones ring tones and it works fine vs the one I've been using from Zedge. I'm prob just going to have to wait on the third one and let it shake itself out.
    05-21-2015 09:23 PM

Similar Threads

  1. Need help! problem occurred after installing lollipop update.
    By morny16 in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 05-21-2015, 11:20 AM
  2. M7 Lollipop Update Notification Quirks
    By BoatDaddy in forum Verizon HTC One
    Replies: 1
    Last Post: 05-21-2015, 11:17 AM
  3. need to access another user on my tablet login
    By nixnutt800 in forum Ask a Question
    Replies: 1
    Last Post: 05-21-2015, 10:55 AM
  4. Need help! problem occurred after installing lollipop update.
    By morny16 in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 05-21-2015, 05:31 AM
  5. Replies: 0
    Last Post: 05-21-2015, 12:05 AM
LINK TO POST COPIED TO CLIPBOARD