1. Nerelda's Avatar
    So before I do a factory reset (which will be my last ditch effort), I'm trying to find out why I'm having this problem since the update to Lollipop.

    Phone: Galaxy S4
    Carrier: Verizon
    Android version: 5.0.1

    Issue:
    Some of my contacts are not searchable in the dialer. For instance, I can look up Jack Smith* while typing his name in to the dialer, but when I type in Jane Wilder*, she is nowhere to be found. If I go directly to the contacts list instead of the dialer, I can find them there, however sometimes it's faster to just type their name into the dialer.

    I have tried restarting the phone, pulling the battery for several minutes, clearing the dialer and contacts cache. Nothing has worked so far. I would prefer not to do a factory reset if possible, so I'm looking for other suggestions. I have also googled this issue for the last few hours and have not found anything on this particular issue.


    *Names changed to protect the not-so-innocent.
    06-18-2015 11:12 AM

Similar Threads

  1. Replies: 7
    Last Post: 06-18-2015, 11:54 AM
  2. My Galaxy S5 is in the safe mode and I can't get it out of it?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-18-2015, 11:22 AM
  3. Replies: 0
    Last Post: 06-18-2015, 10:28 AM
  4. S3 on cm11 does not boot after empty battery(though it's charged now :D)
    By bigjakedumper in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 06-18-2015, 10:09 AM
  5. Replies: 0
    Last Post: 06-18-2015, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD