1. bobarry's Avatar
    SOLVED.
    By extracting the files from the OC1 firmware and re-tar-ing the recovery.img and ODINing it to the phone gave me a good recovery. Fixed phone from there using recovery.

    From what I read it was problems with the tar-ed files. Extracting and re-tar-ing them worked!


    I restored my S4 and had 5.01 on it using Kies.Then I screwed it up badly (I forgot how).
    I'm using ODIN, a 16GB PIT file, and a stockrecovery to restore it.
    It goes part way (green bar, and some green on the phone) then stops, FAIL (Auth). I tried the NAND erase option too.
    I've tried every file/option I can find.
    Any help would be greatly appreciated or direction to where the 'best' expert hides.
    Thanks, Bo Barry abarry@carolina.rr.com

    I'll even send some PayPal $$ for the solution - I hate to trash this nice phone because of my stupid mistake.
    08-18-2015 04:17 PM

Similar Threads

  1. LG G Pad 7.9 Help - Text
    By Marta Gargotto in forum LG G Pad 7.0
    Replies: 9
    Last Post: 08-24-2015, 08:47 PM
  2. Network mode on my Samsung Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-19-2015, 12:33 AM
  3. PLEASE HELP - How do I turn Google back on once I have turned it off?
    By Lois Flack in forum General Help and How To
    Replies: 1
    Last Post: 08-18-2015, 04:06 PM
  4. How can I root my Galaxy S4?
    By AC Question in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-18-2015, 03:20 PM
  5. Can I make my art contract phone a Verizon prepaid ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-18-2015, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD