1. dturner007's Avatar
    As of two days ago, when I open the Alexa app, it immediately stops with the message "Unfortunately Alexa has stopped".

    Amazon support THINKS the phone may have gotten too old, and the app has been updated to be beyond support. However, the specs for the app say that Android 5 and up are supported.

    The Verizon Galaxy S4 is unrooted, and is running Android 5.0.1.

    I have cleared the cache, cleared the data, uninstalled and reinstalled the app, and turned off OK Google. I also tried it with WiFi on and off, and mobile data on and off.

    There are over 3 gigs of storage free on the phone.

    Is anyone else experiencing this? Does anyone know a solution?

    Thanks in advance for any help!
    02-25-2018 04:46 PM
  2. dturner007's Avatar
    A factory reset of the phone solved everything. So far.

    I hope the issue is gone for good!
    02-28-2018 02:45 AM
  3. EdricEddy's Avatar
    Please Reset your phone. Then alexa app will work properly. I think this happen when your phone memory is low or phone is too slow.
    04-25-2018 07:42 AM

Similar Threads

  1. Cant Get USB Debugging Working on my Note 8.
    By Android Central Question in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 03-09-2018, 06:25 AM
  2. Galaxy S9/S9+ cameras
    By TenTuTego in forum Samsung Galaxy S9 & S9+
    Replies: 12
    Last Post: 02-26-2018, 03:16 PM
  3. Replies: 1
    Last Post: 02-25-2018, 05:47 PM
  4. Why my apps get deleted from phone after shutdown
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-25-2018, 05:42 PM
  5. Anyone know a Font similar to SegoeUI from Samsung App Store?
    By Sargon Aelther in forum Ask a Question
    Replies: 0
    Last Post: 02-25-2018, 04:18 PM
LINK TO POST COPIED TO CLIPBOARD