1. ShaggyKids's Avatar
    Hi,

    Both hubby and I have a VZW mobile app, mine is on my phone, his on his tablet. We use it to keep track of data so we don't exceed. The one on his tablet no longer works, tells me there's an ugrade available at the Play Store. I click the OK button on this, get to the app store and there are 4-5 apps to choose from, none of which say Verizon Mobile. I grab the My InfoZone because it seems like this is the one that's going to get me data monitoring.

    I hate it, it's huge on the screen and I don't need all that other crap, just data monitoring. I see buttons for account, battery, free storage, support, info --- nothing for data. Plus I can't get logged in. I've tried his tablet phone number and my phone number which is the same number on our account. I know I'm using the right password because I can login on my PC with the same passwords. I finally get logged in --or so I thought -- and instead get a screen that tells me to please wait and so I wait and wait and wait. I finally try the lost password option and I get a screen that says:

    Service Already Active. Your device is already active on a subscription that cannot be managed on this device. Please call customer service blah blah blah.

    How the heck do I get data monitoring on hubby's tablet????????? and why do they keep f'ing with the data monitoring app??????? The dang thing is so simple and worked so well and this is like the 4rd time they've messed me up being able to use it. I checked my phone, the data monitor is working fine and there is no upgrade notification so why does it still work on my phone and not his tablet?
    09-28-2013 04:58 AM
  2. Haalcyon's Avatar
    Heya Deb, don't fret. Hopefully, one of our resident Verizon-having gurus will offer some insight. When I checked the Play Store this is what I saw:

    can't get new VZW InfoZone app to work-capture.png

    If this app isn't working as advertised on your husband's tablet you may want to stop in the Verizon store and see if they have any info. Another option (which you undoubtedly know) would be to put a shortcut to the account web page on his desktop.
    09-28-2013 05:48 AM
  3. ShaggyKids's Avatar
    That's the app that was working and isn't anymore.

    Sent from my SCH-I605 using Tapatalk 2
    09-28-2013 06:30 AM
  4. dpham00's Avatar
    Try un installing and reinstalling If it doesn't work, call Verizon Support.

    Another option would be to call #DATA. it would send you a free text message with your data usage or use the website.

    Sent from my Verizon Samsung Galaxy Note II via Tapatalk 4
    09-28-2013 06:42 AM

Similar Threads

  1. Google Voice Not Working Anymore
    By tallyboy29 in forum Verizon Galaxy S III
    Replies: 10
    Last Post: 06-22-2017, 11:24 AM
  2. Nexus 7 (2012) not updating to Android 4.3, stuck on waiting to download screen
    By Imran Shafqat in forum Google Nexus 7 Tablet (2012)
    Replies: 5
    Last Post: 10-22-2013, 10:37 PM
  3. New here
    By MM13 in forum New to the Forums? Introduce Yourself Here!
    Replies: 15
    Last Post: 09-29-2013, 08:56 PM
  4. (name of app) has stoppped unexpectedly
    By kimanuel in forum General Help and How To
    Replies: 4
    Last Post: 09-28-2013, 04:16 PM
  5. GPS bug causing tablet to go to sleep on its own?
    By Cody Thompson1 in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 09-28-2013, 02:25 AM
LINK TO POST COPIED TO CLIPBOARD