1. mccornwall's Avatar
    Droid Bionic here. Has anyone noticed a lack of 4G LTE in the St. Louis bi-state region today? I got 3G and 1X only in areas where I normally have 4G. 4 bar signal too. Anyone?
    10-21-2013 11:03 AM
  2. stl_ls1gto's Avatar
    my thunderbolt goes between 4g and 3g all the time
    10-21-2013 10:00 PM
  3. mccornwall's Avatar
    This isn't the old flipping back and forth per usual. This is I haven't seen 4G in two days and my day takes me from O'Fallon, IL to Creve Couer, MO...all over the area and no 4G. And I have checked my settings.
    10-22-2013 08:39 AM
  4. anon(394005)'s Avatar
    Have you tried powering down, removing battery and SIM card for a few minutes? That will let the phone reset and force it to re-provision itself on the network on next power up. We used to occasionally have to do that with the Thunderbolt to get things working again. If that doesn't work, could be a bad SIM card or issue with the phone itself.
    10-22-2013 10:38 AM
  5. mccornwall's Avatar
    I did those things and I seem to have 4G again. F'n wierd. Oh well...ended well. Thanks.
    10-22-2013 11:10 AM

Similar Threads

  1. LTE verizon in the feature? Anyone know when?
    By fofjjsr in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 8
    Last Post: 11-22-2013, 10:38 AM
  2. Phones in Allstate Commercial?
    By millerliteboy in forum General News & Discussion
    Replies: 2
    Last Post: 10-23-2013, 09:09 PM
  3. Stock Gallery no pictures
    By QuinnSF in forum Virgin Mobile Optimus V
    Replies: 1
    Last Post: 10-21-2013, 05:59 PM
  4. Nexus 4 v Samsung S3/4 - Oct 2013
    By TechAddict in forum Google Nexus 4
    Replies: 2
    Last Post: 10-21-2013, 08:32 AM
  5. What is DEFAULT WRITE DISK in Storage Settings
    By ashishpsharma in forum General Help and How To
    Replies: 0
    Last Post: 10-21-2013, 07:35 AM
LINK TO POST COPIED TO CLIPBOARD