1. googlematt's Avatar
    Hi Everybody,

    This is my first time posting on here, but I absolutely cannot find anybody with this exact problem after searching the forums.

    So, a couple of weeks ago, I started having trouble sending SMS messages. I don't have any trouble receiving them and I can send MMS messages just fine. I can also make and receive calls without problem. The strange part is that if I leave the phone alone for a little while, I can send one SMS message successfully, then I've got to wait for another hour or more before I can send another one.

    I am on a Samsung Galaxy S3 (SIII) with Verizon. I have Cyanogenmod 11 on here and I will list the version and other details below. I have had it rooted with CM for months now with no issue. I believe I may have done a CM update at some point that could be related, but I'm not sure.

    Model: SCH-I535
    Android Version: 4.4.2
    Baseband version: I535VRBMF1
    CM Version: 11-20140210-SNAPSHOT-M3-d2vzw
    03-17-2014 09:57 PM
  2. c3ccl3ston's Avatar
    Hey googlematt,

    I am having this same exact issue. It started occuring yesterday morning and it is driving me insane. I haven't been able to find any sort of solution and have even tried to factory reset my phone and flash another ROM but it didn't seem to make any difference. I was on the latest CM nightly and now I am on the latest OMNI nightly and I cannot seem to figure out what happened.
    03-20-2014 09:59 AM
  3. thesocrdu's Avatar
    I am experiencing the same exact symptoms on my SIII. It is very interesting that this seems to be happening to everyone right around the same time. I first noticed the issue two days ago yet I've had the same ROM on my phone for almost a year now. I will update if I find a fix for it, but the issue seems a bit larger than a simple software update... :-(

    Model: SCH-I535
    Android Version: 4.4.2
    Baseband version: I535VRBMF1
    CM Version: 10.1-20130622-*****-d2vzw
    03-21-2014 07:32 PM
  4. googlematt's Avatar
    Yeah, I don't know what to tell ya. I've been using google voice as my alternative, so there is a way to get around it...just from a different phone number :P

    Edit: Also, you can use Voice+ to make other apps (Hangouts) use your Google Voice #
    03-23-2014 04:06 PM
  5. thesocrdu's Avatar
    So this is apparently a larger issue then I initially realized. This issue is known and is affecting most AOSP roms. A fix has been proposed (although I haven't yet tried it ) over at XDA:
    [ROM][CM11.x]mastamoon's unofficial cm11.x - Page 79 - xda-developers

    See PerCompLLC's post for the guide. It's not a trivial fix, but according to most they are having success with it.

    Good luck everyone.
    03-26-2014 07:37 PM
  6. ne_stew's Avatar
    Looks like I'm locked with Verizon. I really like what I'm seeing with Cyanogenmod, should I be considering an alternative AOSP aftermarket project? Or, is there one?

    How successful can Cyanogenmod and Verizon be together? Recommendations?
    04-01-2014 07:26 PM
  7. plyduster73360's Avatar
    this is across the board with every verizon user that is rooted im having the same problem im using pac rom and ive used many other roms with no luck ive even tried different sms clients with no luck
    05-26-2014 11:22 AM

Similar Threads

  1. Can the Note 3 use a 64 GB SDXC card?
    By Harborseal in forum Sprint Samsung Galaxy Note 3
    Replies: 8
    Last Post: 03-28-2014, 05:38 PM
  2. Replies: 1
    Last Post: 03-17-2014, 09:21 PM
  3. Charge only option?!
    By Kimberwe in forum Verizon Samsung Galaxy Note 3
    Replies: 2
    Last Post: 03-17-2014, 07:18 PM
  4. Not able to text or post pictures to facebook from home
    By tarnak in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 03-17-2014, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD