1. hcemc's Avatar
    My gtablet gets stuck at recovery mode that shows "Booting recovery kernal image" (with 3 birds at the center screen) and won't do anything else. It won't connect to my PC for nvflash process.

    I have tried draining the battery completely, and as suggested by the XDA forum, opened the back cover and disconnect the connector, shorted out the connectors & caps, etc., but nothing works; it is basically a brick at this point.

    Does anyone have information of how to bring it back to life?


    02-01-2012 01:55 AM
  2. Xopher's Avatar
    There are soe good instructions for different levels of recovery over at Start Here - Viewsonic GTablet For Dummies
    hcemc likes this.
    02-01-2012 11:06 AM
  3. bigbillh's Avatar
    You didn't mention what rom you have installed on your gtab. I would be good to know that in order to send you in the right direction.
    Did you just get the new over the air upgrade from Viewsonic? If so did you have CWM installed?

    hcemc likes this.
    02-03-2012 12:48 AM
  4. hcemc's Avatar
    Thanks, Xopher and Bill.

    I did the "Code Triple Red" 1 & 2 by draining the battery as well as unplugging the battery (short out caps, connectors), but that did not help.

    My gtablet was running VEGAn-GE-7.0.0-RC1-Harmony-signed and CyanogenMod 7.0.3 without issue, then I installed the GtabComb beta 3.3 and it froze during reboot.

    It won't boot into recovery mode and won't connect to the PC, so I cannot do nvflash.

    It shows the message (with the 3 birds) and stays there for over 1/2 hour:
    "Detect a recovery key pressed
    Booting recovery kernel image"

    02-04-2012 01:42 AM
  5. bigbillh's Avatar
    Just out of curiousity, did you enter recovery at all? And if you did, what version? Sometimes, pressing the on/off button for a long time will cause a soft reboot.
    Personally, I'd open it up and hit the reset button. Then it should allow the nvflash. Been there done that. I've been playing with Flashback 10.3 (ie Honeycomb) on one, and back to the original rom on the other in anticipation of ICS the devs have been working on which we're being told is just about any time now for the beta.
    Four screws, one under each rubber foot. A stiff piece of plastic to pop the back off going around the
    edge and the reset is just above the middle 1/3 or so from the left looking at it from the back.

    Hope this helps.

    02-04-2012 09:27 PM
  6. hcemc's Avatar
    Hi Bill, thank you for taking the time to help me.

    It said booting into recovery but never went into recovery. I did open the back cover, tried pressing the reset button, tried disconnect the battery and short out the the caps/connectors, as suggested by the XDA forum. I also tried holding the reset button, holding the power button, holding the + button while turning on... not thing works. It stuck at the 3-bird screen and 2 lines "Detect a recovery key pressed" and "Booting recovery kernel image".

    I have done recovery modes before, but this is the first time it won't get into recovery. Any other suggestions are appreciated.

    ngymnhth likes this.
    02-05-2012 04:46 AM
  7. bigbillh's Avatar
    Did you hold the volume down (-) button then press the power button on, holding both until it turns on then the screen go black? That is the mode in which it is nvflashed.

    This happened to me last week when I had inadvertently flashed a 1.1 rom over a 1.2 rom. It did exactly what is happening to you. But it just kept rebooting to the recovery screen for me. Endless loop.

    I flashed it again with a 1.2 nvflash that has the original viewsonic 2.2 android. Then flashed CWM .08 redid 2048/0 and started from scratch reinstalling the rom of choice. I installed the the OTA upgrade that viewsonic just put out on 1/31/12 just to see what it looked like. Naaaaa. PooPoo CaaCaa. They have had since last April's update to do something really good. Since then android has been moving forward with the following 2.3, 3.01, 3.1 3.2 and 4.0 having been released since then and they do an "upgrade" to 2.2

    I'm waiting for ICS, any day now.

    Sorry if I'm not being much help, I've just about run out of options,

    02-05-2012 04:48 PM
  8. hcemc's Avatar
    Hello Bill,

    Sorry, I have been busy at work this week.

    I tried the method you mentioned to nvflash it among other things such as press and hold the reset button, hold the "+" button, etc.... the result is the same; it freezes and won't boot into recovery mode.

    Any other thoughts?


    02-10-2012 04:28 AM
  9. Xopher's Avatar
    Did you try going into APX mode (power and volume down at the same time)?

    The screen will be black, and you have to have the drivers installed on your computer. Once you actually start the NVFlash process on the PC, the gTablet screen will display status messages.

    There are several stock files to use with NVFlash, including one that is made specifically to just format the system and clear everything out. You have to flash another stock image afterwards, but it should clear out any corrupt files/partitions.

    Sounds like you may need the "Code Red" process listed in the link I provided earlier.

    The gTablet is very hard to completely brick. It might take a couple of runs through NVFlash, but you should be able to get it back up and running.

    Sent from my gTablet using Tapatalk.
    02-10-2012 09:25 AM
  10. ngymnhth's Avatar
    do every instruction above but still don't works please help,thank
    03-19-2012 10:26 PM