1. ambarnett's Avatar
    I just got my gtablet for christmas and i rooted it and installed TnT lite on it but the sensitivity on my screen is ridiculous. the bottom is very sensitive but as you go up the screen it gets harder and harder to respond to touch. anyone else have this problem?
    01-02-2011 06:28 PM
  2. NoSpin's Avatar
    Run a touchscreen calibration. Search around the xda forums for the instructions, but it's pretty easy. Make sure you delete the calibration file you create after you reboot it.

    If that doesn't fix it than you may just have a bad touchscreen.
    01-03-2011 11:11 PM
  3. sniffs's Avatar
    It could be the touch drivers.. I had issues with the TnT rom and installed the VEGAn rom and haven't had issues since.
    01-03-2011 11:35 PM
  4. ambarnett's Avatar
    I also had trouble with the touchscreen before I installed TnT lite. does your screen respond to touch just like the ipad? Only the bottom does on mine. When I touch the top of the screen I feel like im about to crack the screen im pressing so hard. thanks for the tips! I will definitely try that when I get off work! If I do have a bad screen can someone link me to instructions on how to factory restore it so I can get a new one?
    01-04-2011 10:54 AM
  5. jayhawkfan18's Avatar
    I also had trouble with the touchscreen before I installed TnT lite. does your screen respond to touch just like the ipad? Only the bottom does on mine. When I touch the top of the screen I feel like im about to crack the screen im pressing so hard. thanks for the tips! I will definitely try that when I get off work! If I do have a bad screen can someone link me to instructions on how to factory restore it so I can get a new one?
    Check out this thread that was just a few below yours

    http://forum.androidcentral.com/view...stock-rom.html
    01-04-2011 03:39 PM
  6. ambarnett's Avatar
    Thanks for all the tips. but unfortunately none of them helped because i just had a bad screen. i returned it and got a new one that runs very well with VEGAn and Clockwork mod. thanks anyway!
    01-07-2011 03:11 AM
  7. aristarchus's Avatar
    Just an fyi for anyone else having problems. I think the version of TnTlite was the problem (2.4). I haven't tested the new one, but my touchscreen problems went away with Vegan.

    I'm kinda watching the thread before upgrading, since my VS works great using Vegan B5.1
    01-10-2011 03:53 PM
  8. Prof-KOS's Avatar
    For anyone who was wondering, to do the calibration fix:

    Make a blank file called calibration.ini on the root of your sdcard. Power off and turn on. Make sure you don't touch the screen during boot up. After boot is finished, either delete the .ini file or rename it to calibration.bak so you can use it again at another time if necessary.
    01-24-2011 09:45 AM
  9. watersrules's Avatar
    SolidOrange posted on another forum to make sure to place that blank file on both the internal sdcard and external sdcard (if you use one). Seems to have worked fine.
    01-24-2011 10:47 AM
  10. Prof-KOS's Avatar
    SolidOrange posted on another forum to make sure to place that blank file on both the internal sdcard and external sdcard (if you use one). Seems to have worked fine.
    That is true.
    01-24-2011 01:16 PM
  11. digitalslacker's Avatar
    For anyone who was wondering, to do the calibration fix:

    Make a blank file called calibration.ini on the root of your sdcard. Power off and turn on. Make sure you don't touch the screen during boot up. After boot is finished, either delete the .ini file or rename it to calibration.bak so you can use it again at another time if necessary.
    Worked for me...thanks!

    Sent from my GTablet-TnT-Lite using Tapatalk
    01-26-2011 06:30 PM
  12. SolidOrange's Avatar
    here's the instruction i wrote for using Astro, no computer or USB cable needed.

    1. open Astro and navigate to the root of your internal SDcard
    2. click "multi" in the toolbar, then click "zip"
    3. enter the name as Calibration.ini
    4. long press the .zip file you just created, click edit -> rename -> then delete ".zip" from the file name to make it "calibration.ini" instead of "calibration.ini.zip" and click ok.
    5. if you have an externalSD inserted, repeat this process (or copy and paste the .ini file) in the root of SDcard2
    6. exit astro and power down your g-tab
    7. turn it back on (DO NOT TOUCH SCREEN WHILE BOOTING)
    8. remove the calibration.ini files from both SD cards.


    there will not be anything during the boot that will indicate that the fix has worked, but i noticed immediately upon using the screen. it is especially evident in text selection and when using multitouch.
    01-26-2011 10:43 PM
  13. biggerguy_sf's Avatar
    I was at my wits end trying to figure whether or not I should get rid of my G Tablet because, as one friend put it, I wanted a touchpad tablet not a presspad. The screen sensitivity was ok in the middle depending on the open app, and downright awful around the right side dock bar and top notification bar. I tried using the touchcalibration app that is being floated around, but honestly it didn't do very much at all.
    And this has been an ongoing issue since I opened the unit with the initial UI and OS, then after trying out each of these ROMs:
    Vegan 5 Beta
    CyanogenMod 6 Beta
    CyanogenMod 7 Beta
    Vegan 7 RC
    TNT Lite 4.4
    It varied from ok to awful on each.

    Finally today as I contemplated sending it back to Woot for an exchange (if possible) or maybe selling it at cost, I tried creating my own blank calibration.ini file then rebooting.
    And now, I'M IN HEAVEN!!!
    If you haven't tried that yet, give it a shot for your G Tablet.
    04-13-2011 03:55 PM
  14. Robert Hamilton4's Avatar
    my rca tablet keeps opening stuff on its own
    04-12-2014 12:06 PM
  15. xwave_37's Avatar
    my rca tablet keeps opening stuff on its own
    how can you do it with a viking 10 pro, it will not connect to a computer using ay usb cord. And this tablet will not connect at all to a computer. The tablet will open aps real fast and i cant do anything but shut down
    08-05-2016 01:23 PM
LINK TO POST COPIED TO CLIPBOARD